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Outlook 2000 を起動する際、または個人用フォルダ ファイルを開こうとする際のエラー メッセージ "Outlook.pst にアクセスできません - 0x80040116"

現象
Microsoft Outlook 2000 を起動するとき、または個人用フォルダ (.pst) ファイルを開くときに、次のエラー メッセージが表示されることがあります。ここで、Outlook.pst は .pst ファイルの名前です。
Outlook.pst にアクセスできません - 0x80040116
受信トレイ修復ツール (Scanpst.exe) を実行しても問題は解決されず、Scanpst.exe ツールでは何もエラーが検出されなかったことが報告されます。
原因
この問題は、.pst ファイルのインデックスが破損している場合に発生することがあります。
解決方法
この問題を解決するには、2 GB Truncation ツールを実行し、受信トレイ修復ツールを実行して、修復されたファイルを開きます。

: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。この場合、製品のマニュアルを参照のうえ、手順を実行するようにしてください。

パート 1 : 2 GB Truncation ツールを実行する

  1. 2 GB Truncation ツール (Pst2gb.exe) は、Microsoft ダウンロード センターからダウンロードできます。
  2. 2gb152.exe ファイルを空のフォルダに展開します。以下の 5 ファイルが展開されます。
    • Msstdfmt.dll
    • Msvbvm60.dll
    • Pst2gb.exe
    • Readme.rtf
    • Readme.txt
  3. [スタート] ボタンをクリックし、[検索] をクリックします。
  4. [ツール] メニューの [フォルダ オプション] をクリックし、[表示] タブをクリックします。
  5. [すべてのファイルとフォルダを表示する] をクリックし、[登録されている拡張子は表示しない] チェック ボックスをオフにし、[保護されたオペレーティング システム ファイルを表示しない (推奨)] チェック ボックスをオフにします。[はい] をクリックして保護されたオペレーティング システム ファイルを表示することを確認し、[OK] をクリックします。
  6. [何を検索しますか] で [ファイルとフォルダすべて] をクリックします。
  7. [ファイル名のすべてまたは一部] ボックスに *.pst と入力します。
  8. [探す場所] ボックスの一覧の [ローカル ハード ドライブ (C:)] をクリックし、[検索] をクリックします。
  9. 修復する .pst ファイルのパスをメモします。デフォルトでは、このファイルの名前は Outlook.pst です。
  10. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックして、path\pst2gb.exe -s と入力し、[OK] をクリックします。path は手順 2. で展開した Pst2gb.exe ファイルの完全なパスです。たとえば 2 GB Truncation ツール ファイルを C:\Files フォルダに展開した場合は、c:\files\pst2gb.exe -s と入力し、[OK] をクリックします。
  11. [Continue] をクリックし、[Browse] をクリックします。
  12. 修復する .pst ファイルをクリックし、[Open] をクリックします。デフォルトでは、このファイルの名前は Outlook.pst です。
  13. [Create] をクリックし、[File name] ボックスに Outlook-2 など .pst ファイルの新しい一意のファイル名を入力して、[Save] をクリックします。
  14. [Oversized PST Recovery Tool] ダイアログ ボックスの [Start] をクリックします。
  15. ツールの実行後、[OK] をクリックして、[Close] をクリックします。

パート 2 : 受信トレイ修復ツールを実行する

  1. [スタート] ボタンをクリックし、[検索] をクリックします。
  2. [何を検索しますか] で [ファイルとフォルダすべて] をクリックします。
  3. [ファイル名のすべてまたは一部] ボックスに scanpst.exe と入力します。
  4. [探す場所] ボックスの一覧の [ローカル ハード ドライブ (C:)] をクリックし、[検索] をクリックします。
  5. 検索の結果表示されたファイルの一覧から、Scanpst.exe ファイルをダブルクリックします。
  6. [参照] をクリックし、2 GB Truncation ツールを使用して作成した新しい .pst ファイルを格納するフォルダを開きます。
  7. 作成した新しい .pst ファイルをクリックし、[開く] をクリックします。
  8. [受信トレイ修復ツール] ダイアログ ボックスで、[開始] をクリックします。
  9. ファイルをスキャンしたら、[修復] をクリックして、ファイルのエラーを修復します。

    : この手順には数時間かかることがあります。
  10. "修復が完了しました" メッセージが表示されたら、[OK] をクリックします。
  11. コンピュータを再起動します。

パート 3 : 修復したファイルを Outlook 2000 で開く

  1. Outlook 2000 を起動します。
  2. [ファイル] メニューの [開く] をポイントし、[個人用フォルダ ファイル (.pst)] をクリックします。
  3. 作成し、修復した新しい .pst ファイルを格納するフォルダを開きます。
  4. 新しい .pst ファイルをクリックし、[OK] をクリックします。

    : このファイルが正常に開く場合、[回復した個人用フォルダ] の下のファイル一覧に表示されます。
  5. 回復した個人用フォルダ内の各フォルダから "Outlook Today - [個人用フォルダ]" フォルダにデータをコピーします。
詳細
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
296088 2 GB を超えた PST および OST ファイルの修復ユーティリティ
WinZip ツールの入手方法については、次の WinZip Web サイトを参照してください。他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
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プロパティ

文書番号:329910 - 最終更新日: 08/10/2007 04:25:00 - リビジョン: 6.2

  • Microsoft Outlook 2000 Standard Edition
  • kberrmsg kbprb kb3rdparty kbrepair kbcorrupt KB329910
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