現在オフラインです。再接続するためにインターネットの接続を待っています

[OE5]Outlook Expressでアドレス帳をインポートおよびエクスポートする方法

この記事は、以前は次の ID で公開されていました: JP411959
概要
Outlook Express では、ほかの電子メール プログラムからアドレス帳や名刺をインポートしたり、ほかの電子メール プログラムへアドレス帳や名刺をエクスポートすることができます。これらを行うには、以下の手順を実行します。

アドレス帳または名刺をエクスポートする

アドレス帳または名刺を、 Outlook Express から別の電子メール プログラムへエクスポートする、またはファイルとして保存するには、Outlook Express で以下の操作を行ってください。

アドレス帳をエクスポートする場合

  1. Outlook Express のメニューから [ファイル] - [エクスポート] をポイントして、[アドレス帳] をクリックします。
  2. エクスポートする対象を選択し、[エクスポート] ボタンを押して表示されるウィザードの指示に従って処理を進めます。

    補足

    テキスト ファイル (CSV) へエクスポートする場合は、ウィザードの中でそ のテキスト ファイルの名前と保存場所を指定する必要があります。保存場所 を指定するには [参照] ボタンをクリックしてください。保存場所を指定し なかった場合は、Windows がインストールされているドライブのルート フォルダに保存されます。

名刺をエクスポートする場合

  1. Outlook Express のメニューから [ツール] - [アドレス帳] をクリックしてアドレス帳を起動します。
  2. エクスポートしたいエントリをクリックして選択します。
  3. アドレス帳のメニューから [ファイル] - [エクスポート] をポイントして、[名刺(vCard)] をクリックします。
  4. 適当なファイル名を入力し (デフォルトでエントリの名前がそのままファイル名として表示されます)、保存場所を選択して [保存] ボタンをクリックします。

アドレス帳または名刺をインポートする

別の電子メール プログラムから Outlook Express へアドレス帳または名刺をインポートするには、Outlook Express で以下の手順を実行します。
  1. Outlook Express のメニューから [ツール] - [アドレス帳] をクリックしてアドレス帳を起動します。
  2. アドレス帳のメニューから [ファイル] メニューの [インポート] をポイントします。アドレス帳をインポートする場合.[アドレス帳] をクリックし、インポート元あるアドレス帳の情報を含むプログラムやファイル タイプを一覧から選択します。そして、[インポート] ボタンをクリックし、表示されるウィザードの指示に従って処理を進めます。名刺をインポートする場合.インポートする .vcf ファイルを探してクリックし、[開く] ボタンをクリックします。

    補足

    Outlook Express は、以下の種類のアドレス帳のエクスポートおよびインポートをサポートします。

エクスポート

  • Microsoft Exchange 個人用アドレス帳
  • テキスト ファイル (CSV)

インポート

  • Eudora Pro または Light アドレス帳 (v3.0 以前)
  • LDIF - LPAD データ インターチェンジ形式
  • Microsoft Exchange 個人用アドレス帳
  • Microsoft Internet Mail for Windows 3.1 アドレス帳
  • Netscape アドレス帳 (v2 または v3)
  • Netscape Communicator アドレス帳 (v4)
  • テキスト ファイル (CSV)
  • 名刺 (vCard)
その他 Outlook Express でのアドレス帳のインポートおよびエクスポートの詳細については、アドレス帳のヘルプをご参照ください。
関連情報
あるコンピュータにインストールされている Outlook Express のアドレス帳を、別のコンピュータにコピーしたい場合は、以下のサポート技術情報をご参照ください。
文書番号: 182833
タイトル: Windows アドレス帳を別のコンピュータへコピーする方法
プロパティ

文書番号:411959 - 最終更新日: 10/30/2002 15:48:00 - リビジョン: 1.0

Microsoft Outlook Express 5.0

  • export ie401 ie4final ie4sp1 ie4sp2 ie50 import kbhowto oe oe4 oe5 wab KB411959
フィードバック
p;did=1&t=">