現在オフラインです。再接続するためにインターネットの接続を待っています

Yamaha 製 AC-97 で オーディオ拡張機能 (S/PDIF & 光出力など) が使用できなくなる

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
Windows Update サイトより、"Yamaha Corporation Media Driver" (以降 Yamaha 製 AC-97 ドライバ) を Windows XP ベースのコンピュータにインストールすると、オーディオ拡張機能 (S/PDIF & 光出力など) が使用できなくなる場合があります。
原因
この現象は、Windows Update サイトで提供される Yamaha 製 AC-97 ドライバがご使用のハードウェアに対応していないため発生する可能性があります。
解決方法
この現象を解決し、コンピュータを以前の状態に戻すには、ドライバ ロールバック機能を用いてドライバをインストール前のものに戻すか、お使いのサウンド カードの製造元のサイトから、お使いのコンピューター向けの最新のドライバをご参照ください。
ドライバ ロールバック機能を用いるには以下の方法を参照してください。

ドライバの詳細を表示し、サウンド ドライバの更新、ロールバック、を行うには、次の手順に従ってください。
  1. 手順 1. ~ 3. に従ってドライバを検索します。
  2. サウンド ドライバをダブルクリックします。
  3. [ドライバ] タブで、実行する操作に基づいて、次の該当するボタンをクリックします。
    [ドライバの詳細]
    [ドライバの更新]
    [ドライバのロール バック]
システムで使用されているサウンド ドライバを見つけるには、次の手順に従ってください。
  1. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [システム] をダブルクリックし、[ハードウェア] をクリックし、次に [デバイス マネージャ] をクリックします。
  3. プラス記号 (+) をクリックし、インストールしたデバイスを展開表示します。
詳細
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
関連情報
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
436626 システムのドライバを更新した後のトラブルシューティング方法
ヤマハ
プロパティ

文書番号:436630 - 最終更新日: 09/20/2016 10:56:00 - リビジョン: 3.0

Microsoft Windows Update, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbprb kbwinupdate KB436630
フィードバック