現在オフラインです。再接続するためにインターネットの接続を待っています

Windows Update の Web サイトにアクセスした際に "ページを表示できません" やエラー メッセージが通知される

現象
Windows Update の Web サイト http://v4.windowsupdate.microsoft.com にアクセスすると、以下のエラー メッセージのいずれかが表示されることがあります。
ページを表示できません

検索中のページは現在、利用できません。Web サイトに技術的な問題が発生しているか、またはブラウザの設定を調整する必要があります。
Windows Update エラー

Windows Update にエラーが発生しました。要求されたページは表示できません。  
Windows Update サービスの情報については、次のページから選択するか、フィードバックを送信して下さい。  
Windows Update ページ  
Windows Update について  
サポート情報

Windows Update に問題がある場合は、オンラインサポートを利用することもできます。
エラー番号をマイクロソフトに送信する (0x80072EF7)
注 : エラー情報は送信されますが、サポートインシデントは作成されないため、返答がこない場合もあります。
原因
インターネット サービス プロバイダ (ISP) の中には、接続ツールを使用するものがあります。これらの接続ツールの中には、上記のエラー メッセージを引き起こしたものがあります。
解決方法
以下に示すのは、考えられる解決方法の一覧です。問題が適切に解決されるよう、手順は記載されているとおりに実行してください。

キャッシュと履歴のクリア

キャッシュをクリアすることで、発生しているエラーを解決できる場合がります。次の手順に従ってキャッシュをクリアしてから、コンポーネントを再度ダウンロードします。
  1. Internet Explorer のメニューより [ツール] をクリックします。
  2. [インターネット オプション] をクリックし、[全般] をクリックします。
  3. [インターネット一時ファイル] の [ファイルの削除] をクリックします。
  4. [履歴] の [履歴のクリア] をクリックします。
  5. [OK] をクリックします。

前述の手順で問題が解決しなかった場合

NTT 東日本および NTT 西日本のフレッツ接続ツールの最新版へのアップグレード

フレッツ接続ツールの最新版へのアップグレードで現象が回避する場合があります。以下の手順で、アンインストールとインストール作業を行います。
  1. [スタート] メニューより、[設定] - [コントロールパネル] をクリックします。
  2. [アプリケーションの追加と削除] で [フレッツ接続ツール] を選択して、[追加と削除] をクリックします。
  3. [フレッツ接続ツールとそのすべてのコンポーネントを削除しますか? ] で [はい] をクリックします。
  4. [共有ファイルを削除しますか? ] で [すべてはい] をクリックします。
  5. [アンインストール終了後、コンピュータを再起動する必要があります] で [OK] をクリックします。
  6. 最新版のフレッツ接続ツールをインストールします。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
関連情報
Windows Update の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
241783 [WINUP] プロキシ サーバーまたはファイアウォールを経由して Windows Update を使用した場合のエラー メッセージについて
プロパティ

文書番号:436858 - 最終更新日: 09/20/2016 10:56:00 - リビジョン: 7.0

  • kbdownload kbprb kbwindowsupdate KB436858
フィードバック