現在オフラインです。再接続するためにインターネットの接続を待っています

アクティブな RPC 接続が切断される

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
リモート プロシージャ コール (RPC) を使用してリモートのアプリケーションと通信していると、アクティブな接続が終了してしまうことがあります。クライアント アプリケーションに、次のエラー メッセージが通知されることがあります。

800706be
または
800706ba
原因
接続を中断したサーバーによりアクティブな接続が切断されます。これが原因で、クライアントがそのリモート ポートに関連したすべての接続を切断します。この問題を確認することができます。Microsoft ネットワーク モニタでトレースを実行し、そのトレースを確認します。サーバーが 1 つの接続を中断し、その後クライアントがサーバー上の同一アプリケーションへの接続をすべて終了させることがわかります。
状況
マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

この問題を解決するためのモジュールは、Windows 2000 日本語版 Service Pack 4 以降に含まれております。
Windows 2000 日本語版の最新 Service Pack については、以下の Web サイトから入手できます。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 810008 (最終更新日 2003-01-17) を基に作成したものです。
プロパティ

文書番号:810008 - 最終更新日: 12/08/2015 01:38:29 - リビジョン: 3.2

Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional

  • kbnosurvey kbarchive kbhotfixserver kbwin2000sp3fix kbwin2000presp4fix kbwin2000presp3fix kbfix kbbug KB810008
フィードバック