ユーザーがスラッシュ記号で始まる名前のグループに属している場合、[Active Directory ユーザーとコンピュータ] が動作を停止する

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現象
ユーザーのプロパティの [所属するグループ] をクリックしたとき、ユーザーがスラッシュ記号 ("/") で始まる名前のグループに属していると、[Active Directory ユーザーとコンピュータ] が動作を停止することがあります。この問題が発生すると、通常 [Active Directory ユーザーとコンピュータ] は警告やエラー メッセージを出力せずに終了します。

ユーザーがメンバーになっているスラッシュ記号で始まるグループの数により、[所属するグループ] ボックスを作成しているとき、ユーザーがプロパティを閉じているとき、あるいは、ユーザーが次に使用するときに、[Active Directory ユーザーとコンピュータ] が動作を停止することがあります。通常、スラッシュ記号で始まるグループが多ければ多いほど、問題は早く発生します。

[Active Directory ユーザーとコンピュータ] が動作を停止すると、影響を受けるのは、現在表示中のプロパティ上の未保存の変更のみです。この問題が発生した場合、マイクロソフトでは、[Active Directory ユーザーとコンピュータ] を再起動し、最後に変更しようとしたオブジェクトのプロパティを確認することをお奨めします。
原因
名前解析ルーチンがスラッシュ記号で始まるグループを見つけると、プロセス ヒープの破損を引き起こします。
状況
マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

この問題を解決するためのモジュールは、Windows 2000 日本語版 Service Pack 4 以降に含まれております。
Windows 2000 日本語版の最新 Service Pack については、以下の Web サイトから入手できます。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 811160 (最終更新日 2003-01-07) をもとに作成したものです。
プロパティ

文書番号:811160 - 最終更新日: 02/24/2014 15:46:28 - リビジョン: 2.2

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