現在オフラインです。再接続するためにインターネットの接続を待っています

PowerPoint で透明なオブジェクトを正しく印刷できません。

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:815001
現象
透明な塗りつぶしを含むプレゼンテーションを印刷して、Microsoft powerpoint での印刷出力のグラフィックスも、スライドが画面上に。代わりに、粗くおよびジャグ、透明な領域が表示されます。
原因
PowerPoint は、プレゼンテーションのプロジェクター ドリブン画面で、高品質の画像の使用をサポートします。この画面上の機能により、印刷出力と画面表示の一致が一層難しくなります。

プレゼンテーションが true 透明ブレンディングのサポートの画面に表示されるは、追加された機能です。透過性の真のサポートは、半透明のピクセルの色は、背景色とブレンドされていることを意味します。グラフィックスの透明度は、いくつかの方法で、PowerPoint: イメージ、純色の塗りつぶし、およびグラデーションのフェードします。

2003 年 3 月、画面と印刷のサポートの透明なピクセルの間で技術的なギャップがあります。プリンター テクノロジ透過チャンネルを含む色の形式をサポートしていません。プリンターは、次の色の形式のみをサポートします。 RGB、CMYK およびグレースケール。プリンターことはできませんをブレンド ピクセル画面表示が発生するのと同じ方法で。
回避策
印刷出力の送信先となるプレゼンテーションを作成する場合は、最善の回避策をすることができる場合は、半透明のオブジェクトを使用してを回避するのには。

場合は、半透明のオブジェクトを使用する必要があり、印刷が適切でない方法が PowerPoint の透明効果をシミュレートする場合、効果は、プリンターに送信する前に、透明なピクセルをブレンドする回避策があります。

スライドのイメージまたはスライドの一部を作成できます。これは、ブレンド透明なピクセル正しく、イメージを作成するとします。

半透明のオブジェクトに含まれるスライドの小さな領域のみがある場合、その領域が不透明な背景を持つ場合より良い回避策はこれらの図形をグループ化し、1 つのイメージに変換することです。もう一度、このブレンド、透明なピクセルのイメージを作成するときにします。

方法 1: オブジェクトをイメージに変換します。

  1. 画像変換するスライド上のアイテムを選択します。

    注: <b> 複数の項目を選択するには、キーを押して、CTRL キーを押しながらクリックして教え込めば
  2. 選択したオブジェクトのいずれかを右クリックし、[グループ化] をポイントし、[グループ] をクリックします。
  3. [編集] メニューの [切り取り] をクリックします。

    注: <b> PowerPoint 2007 で [ホーム] タブの [クリップボード]切り取りとクリックします。
  4. [編集] メニューで、 PasteSpecialをクリックします。

    注: <b> PowerPoint 2007 では、[ホーム] タブの [クリップボード] で [貼り付け] をクリックしをクリックしてPasteSpecial
  5. PasteSpecial ] ダイアログ ボックスで、[図 (PNG)] をクリックします]をクリック。
  6. スライド上で画像の位置を変更します。

方法 2: イメージを全体のスライドを変換します。

透明度の効果がスライド上のオブジェクトの多くを含む場合は、全体のスライドをグラフィックとして保存し、個別に、またはプレゼンテーションの一部として印刷できます。
  1. PageSetup を[ファイル] メニューをクリックします。

    注: <b> PowerPoint 2007 で [デザイン] タブの [ページ設定] の[ページ設定をクリックします。

    既定では、PowerPoint が 720 ピクセルで、サイズの of540 を与えられているすべての画像を保存します。印刷する mustincrease、スライドのサイズのイメージのサイズを大ききます。

    スライドのサイズの 1 インチは 72 ピクセルに対応します。印刷出力の最高級のスライドのサイズをプリンターの解像度と一致するがあります。144 インチあたりのドットの解像度のプリンターで印刷する場合など、15 インチの高さで、スライドのサイズ 20 インチに設定は。
  2. スライド ペインに表示されているスライド、スライドをグラフィックとして保存することであるかどうかを確認します。
  3. [ファイル] メニューの [名前を付けて保存を] をクリックします。

    注: <b> PowerPoint 2007 で、 Microsoft Office ボタンをクリックし、名前を付けて保存] をクリックします。
  4. [名前を付けて保存] ダイアログ ボックスでPNGPortable ネットワーク グラフィックス (*.png) の形式ファイルの種類] ボックスを [保存] をクリックします。

    注: <b> PNG 形式は、thanother 形式の印刷には適しているが、「無損失」圧縮アルゴリズムを使用します。
  5. 現在のスライドのみをクリックします。
全体のスライドは、PNG 画像として保存、スライド上の図としてプレゼンテーションに画像を挿入することができますまたは、画像編集プログラムからイメージを印刷するときに、いることを確認します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:815001 - 最終更新日: 05/23/2015 19:08:00 - リビジョン: 6.0

Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition

  • kbexpertisebeginner kbtshoot kbprint kbui kbprb kbmt KB815001 KbMtja
フィードバック
/html>