コンピューターが USB ドライブでの集中的な操作を実行すると発生「エラー コード 0x0000000A を停止」

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

819895
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
コンピューターがユニバーサル シリアル バス (USB) 1.1 ディスクを消費する操作を実行した場合デバイス (CD-ROM ドライブなど)、STOP 0x0000000A エラー メッセージが表示されたら可能性があります。この問題は、以上 4 ギガバイト (GB) の RAM にインストールしているシステムの場合にのみ発生します。
原因
この問題は、USB コント ローラーが 4 GB 以上の物理メモリにアクセスしようとしたときに発生します。
解決方法

修正プログラムの情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービスへリクエストを送信して、修正プログラムを入手してください。

注: その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス & サポートの電話番号の一覧または別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。 注: 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語が見つからない場合は、修正プログラムがその言語で利用可能ではありません。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降) 次の表のとおりです。日付と時刻これらのファイルを世界協定時刻 (UTC) 記載されています。ファイル情報を表示する際に、ローカル時刻に変換されます。UTC とローカル時刻との時差を確認するには、コントロール パネルの日付と時刻ツールの [タイム ゾーン] タブを使用します。
   Date         Time   Version        Size    File name   ------------------------------------------------------   08-May-2003  17:22  5.0.2195.6743  24,912  Openhci.sys
状況
マイクロソフトはこれが問題をこの資料の冒頭に記載されているマイクロソフト製品の問題として認識しています。
詳細
修正プログラム パッケージは名前を付ける方法については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックします。
816915 Microsoft Windows 修正プログラム パッケージの新しい名前付けスキーマ

警告: この資料は、自動翻訳されています

プロパティ

文書番号:819895 - 最終更新日: 11/04/2013 11:28:00 - リビジョン: 2.0

  • Microsoft Windows 2000 Advanced Server
  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB819895 KbMtja
フィードバック