Generic Host Process エラー メッセージと懐中電灯アイコンが表示される

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
コンピューターを起動すると、次のエラー メッセージが表示されることがあります。
問題が発生したため、Generic Host Process for WIN32 Services を終了します。ご不便をおかけして申し訳ありません。
メッセージ ボックスの下にある [ここをクリック] をクリックすると、次のエラー情報が表示されることがあります。
App name    App version   Module name   Module version   Offset --------------------------------------------------------------------- Svchost.exe 5.1.2600.0    Hpgtpusd.dll  1.1.0.56         00008d0d
[スタート]、[マイ コンピューター] を順にクリックするか、Windows デスクトップ上の [マイ コンピューター] をダブルクリックすると、Windows が検索を開始してファイルが表示されるまで、長い時間 (たとえば、5 分間) 懐中電灯アイコンが表示されることがあります。ファイルの一覧やフォルダーが表示されないことがあります。
原因
この現象は、古い HP プリンター ドライバーまたは古い HP スキャナー ドライバーを使用している場合に発生することがあります。

この資料に記載されている現象は、他の原因により発生することがあります。この資料に記載されている問題と類似した問題が発生している場合は、別の問題が発生している可能性があります。類似した問題のトラブルシューティングを行う方法については、この資料の「類似した問題と解決方法」を参照してください。
解決方法
この問題を解決するには、次の手順を実行します。
  1. コンピューターとプリンターまたはスキャナーの電源を切ります。
  2. プリンターまたはスキャナーをコンピューターから切り離します。
  3. コンピューターを再起動します。
  4. プリンターまたはスキャナー用の互換性のあるドライバーおよびソフトウェアをインストールしてから、プリンターまたはスキャナーをコンピューターに再接続します。
プリンターまたはスキャナーの互換ドライバーの入手については、HP に問い合わせてください。この資料に記載された各社への連絡方法については、次のマイクロソフト Web サイトを参照してください。この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。
類似した問題と解決方法
この資料に記載されている問題と類似した問題が依然として発生している場合は、別の問題である可能性があります。類似した問題とその解決方法の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
931852Windows XP ベースのコンピューターを起動して、Windows Updates をダウンロードすると、エラー メッセージが表示される
894391 コンピュータの起動後にエラー メッセージ "Generic Host Process" が表示される、または DBCS の添付ファイル名がリッチ テキスト形式の電子メール メッセージに表示されない
819017 Windows XP でマイ コンピュータ内のファイルが表示されるまでに長い遅延が発生する
関連情報
プロパティ

文書番号:821690 - 最終更新日: 12/08/2015 02:52:50 - リビジョン: 3.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbresolve kbprb kberrmsg KB821690
フィードバック