現在オフラインです。再接続するためにインターネットの接続を待っています

[FIX] シャットダウン処理の完了に時間がかかる

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
特定のハードウェア構成で、シャットダウン処理の完了に最大 15 分かかることがあります。

たとえば、USB (ユニバーサル シリアル バス) 1.1 マウスが搭載された東芝 Satellite 5200 ラップトップ コンピュータで、この問題が発生します。
原因
この問題は、Microsoft Windows XP の Audio サービスの問題が原因で発生します。
解決方法

Service Pack の情報

この問題を解決するには、Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法

修正プログラムの情報

Audio サービスは、この問題を修正するために更新されています。

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows XP Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。 : Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。
   日付           時刻    バージョン           サイズ    ファイル名   ------------------------------------------------------------------   2004/08/04  00:55  5.1.2600.2180     42,496  audiosrv.dll    
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。 この問題は、Microsoft Windows XP Service Pack 2 で最初に修正されました。
プロパティ

文書番号:822738 - 最終更新日: 03/24/2006 07:13:18 - リビジョン: 3.3

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbhotfixserver kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB822738
フィードバック