現在オフラインです。再接続するためにインターネットの接続を待っています

Word 2003 で Word のオートコレクトの項目をコンピュータ間で移動する方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

概要
この資料では、Word のオートコレクトの項目をコンピュータ間で移動する方法について説明します。

先頭に戻る

AutoCorrect Utility について

AutoCorrect Utility を使用して、オートコレクトの項目をコンピュータ間で移動することができます。

: この手順を実行すると、移動先のコンピュータのオートコレクトの項目が、それと同じ名前が付いた移動元のコンピュータのオートコレクトの項目で置き換えられます。その他のオートコレクトの項目はすべて、移動先のコンピュータのオートコレクトの一覧に追加されます。

AutoCorrect Utility は Support.dot テンプレートに含まれています。このユーティリティは、移動元のコンピュータと移動先のコンピュータの両方にインストールされている必要があります。

先頭に戻る

Support Template のインストール

Support Template は完全インストールを実行した場合にインストールされます。

Support Template をインストールするには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
  2. [プログラムの追加と削除] をクリックします。
  3. [プログラムの変更と削除] をクリックします。
  4. [現在インストールされているプログラム] ボックスの一覧で、使用しているバージョンの Microsoft Office 2003 ([Microsoft Office Professional Edition 2003] など) をクリックし、[変更] をクリックします。
  5. [機能の追加/削除] をクリックし、[次へ] をクリックします。
  6. [カスタム セットアップ] で、[アプリケーションごとにオプションを指定してインストール] チェック ボックスをオンにし、[次へ] をクリックします。
  7. [アプリケーションおよびツールのアップデート オプションを選択します] ボックスの一覧で、以下の手順を実行します。
    1. [Microsoft Office Word] を展開します。
    2. [ウィザードとテンプレート] を展開します。
    3. [テンプレートとマクロ (追加)] アイコンをクリックし、[マイ コンピュータからすべて実行] をクリックします。
  8. [更新] をクリックして、Support Template をインストールします。
先頭に戻る

移動元のコンピュータでオートコレクトの項目をバックアップする

移動するオートコレクトの項目が保存されている移動元のコンピュータでオートコレクトの項目をバックアップするには、次の手順を実行します。

: オートコレクトの項目をバックアップまたは移動しても、それらは移動元のコンピュータから削除されません。
  1. Word をまだ実行していない場合は、起動します。
  2. [ファイル] メニューの [開く] をクリックします。
  3. [ファイルの場所] ボックスの内容を次のように変更します。
    C:\Program Files\Microsoft Office\Office11\Macros
  4. [Support.dot] をクリックし、[開く] をクリックします。

    : 次のメッセージが表示された場合は、[この発行者のマクロを常に信頼する] チェック ボックスをオンにし、[マクロを有効にする] をクリックします。
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    以下の発行者によるマクロが含まれています。
    Microsoft Corporation

    マクロにはウイルスが含まれている場合があります。通常、マクロを無効にすると安全ですが、マクロが適正な場合、機能が使えなくなります。
    : セキュリティ レベルが [高] に設定されている場合は、[この発行者のマクロを常に信頼する] チェック ボックスをオンにし、[マクロを有効にする] をクリックすると、これらのマクロに署名するために使用された証明書が信頼のおける発行元の一覧に追加されます。セキュリティ レベルが [中] に設定されている場合は、信頼のおける発行元の一覧に証明書を追加することなく、マクロを有効にすることができます。信頼できない発行元によるマクロは使用しないでください。セキュリティ レベルを変更したり、信頼のおける発行元を確認したりするには、[ツール] メニューの [マクロ] をポイントし、[セキュリティ] をクリックします。
  5. Support.dot ファイルを開いたら、Word 文書にある [AutoCorrect Backup] をクリックします。

    [AutoCorrect Utility] ダイアログ ボックスが表示され、次のテキストが表示されます。
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. [AutoCorrect Utility] ダイアログ ボックスで [Backup] をクリックします。

    [Backup] をクリックすると、オートコレクトの項目が新しい Word 文書に追加されて書式設定され、文書を保存するかどうかを確認するメッセージが表示されます。オートコレクトの文書を AutoCorrect Backup Document として保存するかどうかを確認するメッセージが表示されます。
  7. [保存先] ボックスを、AutoCorrect Backup Document を保存する場所に変更します。

    : デフォルトでは、AutoCorrect Utility によって AutoCorrect Backup Document が Support.dot テンプレートと同じフォルダに保存されます。[保存先] ボックスの設定を、オートコレクトの項目を共有するコンピュータからアクセス可能な場所 (ネットワーク フォルダなど) またはフロッピー ディスクに変更できます。
  8. [保存] をクリックして、AutoCorrect Backup Document を保存します。
  9. [Cancel] をクリックして、[AutoCorrect Utility] ダイアログ ボックスを閉じます。
  10. [ファイル] メニューの [閉じる] をクリックして、Support.dot テンプレートを閉じます。
先頭に戻る

オートコレクトの項目を移動先のコンピュータに復元する

オートコレクトの項目を共有する移動先のコンピュータに復元するには、次の手順を実行します。
  1. Word をまだ実行していない場合は、起動します。
  2. [ファイル] メニューの [開く] をクリックします。
  3. [ファイルの場所] ボックスを次のフォルダに変更します。
    C:\Program Files\Microsoft Office\Office11\Macros
  4. [Support.dot] をクリックし、[開く] をクリックします。

    : 次のメッセージが表示された場合は、[この発行者のマクロを常に信頼する] チェック ボックスをオンにし、[マクロを有効にする] をクリックします。
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    以下の発行者によるマクロが含まれています。
    Microsoft Corporation

    マクロにはウイルスが含まれている場合があります。通常、マクロを無効にすると安全ですが、マクロが適正な場合、機能が使えなくなります。
    : セキュリティ レベルが [高] に設定されている場合は、[この発行者のマクロを常に信頼する] チェック ボックスをオンにし、[マクロを有効にする] をクリックすると、これらのマクロに署名するために使用された証明書が信頼のおける発行元の一覧に追加されます。セキュリティ レベルが [中] に設定されている場合は、信頼のおける発行元の一覧に証明書を追加することなく、マクロを有効にすることができます。信頼できない発行元によるマクロは使用しないでください。セキュリティ レベルを変更したり、信頼のおける発行元を確認したりするには、[ツール] メニューの [マクロ] をポイントし、[セキュリティ] をクリックします。
  5. Support.dot ファイルを開いたら、Word 文書内の [AutoCorrect Backup] ボタンをクリックします。

    [AutoCorrect Utility] ダイアログ ボックスが表示され、次のテキストが表示されます。
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. [AutoCorrect Utility] ダイアログ ボックスの [Restore] をクリックします。次のメッセージに対して [はい] をクリックします。
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?
  7. [ファイルを開く] ダイアログ ボックスで、[AutoCorrect Backup Document] をクリックし、[開く] をクリックします。
  8. オートコレクトの項目の追加が完了したら、次のメッセージに対して [OK] をクリックします。
    Restore Complete.
  9. [Cancel] をクリックして、[AutoCorrect Utility] ダイアログ ボックスを閉じます。
  10. [ファイル] メニューの [閉じる] をクリックして、Support.dot テンプレートを閉じます。
移動元のコンピュータのオートコレクトの項目が移動先のコンピュータで使用できるようになります。

先頭に戻る
OfficeKBHowTo auto correct inf
プロパティ

文書番号:826147 - 最終更新日: 10/29/2007 18:00:00 - リビジョン: 3.4

  • Microsoft Office Word 2003
  • kbhowtomaster kbbackup kbproductlink KB826147
フィードバック