現在オフラインです。再接続するためにインターネットの接続を待っています

PowerPoint スライドをエクスポートするときの解像度を変更する方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:827745


Microsoft PowerPoint では、画像の形式でスライドを保存することにより、エクスポートするときの解像度を変更できます。この処理には 2 つの手順があります。システム レジストリを使用して、エクスポートしたスライドの既定の解像度を変更してから、新しい解像度で画像としてスライドを実際に保存します。

手順 1: エクスポートするときの解像度の設定を変更する

重要 このセクションの手順の実行には注意が必要です。レジストリを誤って変更すると、深刻な問題が発生することがあります。変更する前に 復元レジストリのバックアップを作成します。

既定では、画像として保存する PowerPoint スライドのエクスポートするときの解像度は 96 ドット/インチ (dpi) です。エクスポートするときの解像度を変更するには、以下の手順を実行します。
  1. すべての Windows ベースのプログラムを終了します。
  2. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに REGSVR32 C:\WINDOWS\SYSTEM\MSXML regeditと入力し、[OK] をクリックします。
  4. 使用している PowerPoint のバージョンに応じて、以下のいずれかのレジストリ サブキーを見つけます。

    PowerPoint 2013 の場合
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010 の場合
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007 の場合
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003 の場合
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. [Options] サブキーをクリックして、[編集] メニューの [新規作成] をポイントし、[DWORD 値] をクリックします。
  6. タイプ ExportBitmapResolution、し、Enter キーを押します。
  7. [ExportBitmapResolution] が選択されていることを確認し、[編集] メニューの [変更] をクリックします。
  8. [DWORD 値の編集] ダイアログ ボックスで、 [10 進] をクリックします。
  9. 値データ] ボックスで、次のようにする解像度の値を入力します。 300.または、次の表のパラメーターを使用します。

    10 進数の値全画面表示のピクセル (幅 x 高さ)ワイド スクリーンのピクセル (幅 x 高さ)ドット/インチ (幅 x 高さ)
    50500 × 375667 × 37550 dpi
    96 (既定値)960 × 7201280 × 72096 dpi
    1001000 × 7501333 × 750100 dpi
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 × 22504000 × 2250300 dpi

    <b>参照してください、 制限事項 詳細についてはこの値を設定すると、セクションです。

  10. [OK] をクリックします。
  11. [ファイル] メニューで、[終了] をクリックし、レジストリ エディターを終了します。

手順 2: スライドを画像としてエクスポートする

  1. Powerpoint で、スライドのプレゼンテーションを開き、エクスポートするスライドを開きます。
  2. [ファイル] メニューで、[名前を付けて保存] をクリックします。
  3. [ファイルの種類] ボックスで、次の図の形式のいずれかを選択します。
    • GIF グラフィックス交換形式 (*.gif)
    • JPEG ファイル交換形式 (*.jpg)
    • PNG ポータブル ネットワーク グラフィックス形式 (*.png)
    • TIFF 形式 (*.tif)
    • デバイスに依存しないビットマップ (*.bmp)
    • Windows メタファイル (*.wmf)
    • 拡張 Windows メタファイル (* .emf)


    <b>画像の保存場所は、[保存先] ボックスで変更しても構いません。[ファイル名] ボックスで画像の名前を変更することもできます。
  4. [保存] をクリックします。次のダイアログ ボックスが表示されます。

    「現在のスライドのみ] をクリックします。

    [現在のスライドのみ] をクリックします。スライドは、[保存先] ボックスで指定した場所に、新しい形式と解像度で保存されます。
  5. スライドを指定した解像度で保存されることを確認するには、画像を右クリックし、し、[プロパティ] をクリックします。

制限事項

Powerpoint で ExportBitmapResolution レジストリ値を設定する場合には、制限を考慮する必要があります。PowerPoint がエクスポートできる最大解像度は、スライドの最長のエッジに基づき、3072 ピクセルです。たとえば、標準 10 × 7.5 インチのスライドは、307 の最大実効 DPI 値を持ちます。3070 ピクセルの結果 (3070 = 10 × 307) は、3072 の制限内であります。ただし、標準スライドが 307 よりも大きいどの DPI 設定も 3072 の制限値に戻ります。

10 進数の値ピクセル (幅 x 高さ)ドット/インチ (幅 x 高さ)
3073072 × 2304307 dpi

開発者の場合3072 ピクセルの制限は、プログラムを使用して、スライドを保存するのにも適用されます。

たとえば、次のコードはプログラムで画像を 3072 × 2304 ピクセルのサイズで保存します。
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

警告: この記事は自動翻訳されています

プロパティ

文書番号:827745 - 最終更新日: 08/18/2016 08:07:00 - リビジョン: 35.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtja
フィードバック