リモート プロシージャ コール サービスが無効になっている場合、Windows のいくつかの手順が動作しません。

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

Windows Server 2003 のサポートは 2015 年 7 月 14 日で終了しています

Windows Server 2003 のサポートは 2015 年 7 月 14 日で終了しています。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響します。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:830071


重要: この資料には、レジストリの変更に関する情報が含まれています。レジストリを変更する前にレジストリをバックアップし、問題が発生した場合にレジストリを復元できるよう、手法を確認してください。バックアップ、復元、およびレジストリを編集する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
256986 Microsoft Windows レジストリについての説明
現象
Microsoft Windows NT 4.0、Microsoft Windows 2000、Microsoft Windows Server 2003、または Microsoft Windows XP を実行しているコンピューターを再起動すると、次の条件が表示される場合があります。
  • デスクトップ上のアイコンを移動できません。
  • イベント ログ エントリを表示することはできません。
  • サービスの Microsoft 管理 Console(MMC) を開くことができますが、表示されているすべてのサービスが表示されていません。
原因
この問題は、リモート プロシージャ コール (RPC) サービスを無効にした場合に発生する可能性があります。多くの Windows オペレーティング ・ システム ・ プロシージャは、RPC サービスに依存します。

マイクロソフトでは、RPC サービスを無効にしないことをお勧めします。
解決方法
警告 最悪のレジストリ エディターを誤って使用する場合、オペレーティング システムを再インストールする必要があります。マイクロソフトでは、レジストリ エディターの使用に起因する問題を解決できることを保証できません。自己の責任においてレジストリ エディターを使用してください。

この問題を解決するには、次の手順を実行します。
  1. 、[スタート] ボタンをクリックして実行、タイプ regedt32、し、[OK] をクリックします。
  2. 次のレジストリ キーを展開します。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\
  3. 開始を、ダブルクリックの種類2 [ DWORD 値の編集] ダイアログ ボックス、および、[ OK] をクリックします。
  4. レジストリ エディターを終了し、コンピューターを再起動します。
お使いのコンピューターが正常に起動しない場合は、RPC サービスを再度有効にするのには回復コンソールを使用できます。回復コンソールを使用するには、以下の手順を実行します。
  1. コンピューターに回復コンソールを起動します。
  2. 回復コンソールのコマンド プロンプトでは、いますを入力し、ENTER キーを押します。
    Enable RPCSS Service_Auto_Start
  3. 回復コンソールのコマンド プロンプトで次のように入力します。終了、し、ENTER キーを押します。
  4. コンピューターを再起動します。
詳細
次のサービスは、RPC サービスに依存します。
  • バック グラウンド インテリジェント転送サービス
  • COM + イベント システム
  • 分散リンク追跡クライアント
  • 分散トランザクション コーディネーター
  • Fax サービス
  • インデックス サービス
  • IPSec ポリシー エージェント
  • メッセンジャー
  • ネットワーク接続
  • 印刷スプーラー
  • 保護された記憶域
  • リムーバブル ・ ストレージ
  • ルーティング情報プロトコル (RIP) リスナー
  • ルーティングとリモート アクセス
  • タスク スケジューラ
  • テレフォニー
  • Telnet
  • Windows インストーラー
  • Windows 管理の実装
関連情報
Windows XP、Windows 2000 または Windows Server 2003 では、回復コンソールを使用する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
307654 インストールおよび Windows XP の回復コンソールを使用する方法
326215 起動しない Windows Server 2003 ベースのコンピューターに回復コンソールを使用する方法
317252 後の Windows NT サービス パック 6a セキュリティ ロールアップ パッケージをインストールした後の"stop 0x0000001E"エラー メッセージ
blaster ウイルス welchia nachi ms 03-039 ms 03 ‐ 026

警告: この記事は自動翻訳されています

プロパティ

文書番号:830071 - 最終更新日: 04/08/2016 07:19:00 - リビジョン: 8.0

Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional, Microsoft Windows 2000 Server, Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbprb kbmt KB830071 KbMtja
フィードバック