オンライン コンテンツを再生すると、エラー 0xC00D10B3 が表示される

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
オンライン リソースからオーディオ コンテンツまたはビデオ コンテンツを再生すると、次のエラー メッセージが表示されます。
このファイルは再生できません。インターネットに接続するか、ファイルのあるリムーバブル メディアを挿入してから、もう一度ファイルを再生してください。
原因
この問題は、Microsoft Windows Media Player で、ネットワークに接続されているかどうかの検出が自動的に実行されることが原因で発生します。Windows Media Player がネットワーク接続を検出できない場合、オンライン コンテンツを再生するときに、「現象」に記載されているエラーが表示されます。

この問題は、ブラウザが [オフライン作業] に設定されている場合にも発生することがあります。
解決方法
プレーヤーが常にネットワークに接続されるようにするには、次の手順を実行します。
  1. [ツール] メニューの [オプション] をクリックします。
  2. [プレーヤー] タブで、[プレーヤーの設定] の下の [インターネットに接続する (他のコマンドよりも優先)] チェック ボックスをオンにします。
状況
この動作は仕様です。
詳細
以下は、[インターネットに接続する (他のコマンドよりも優先)] オプションの詳細です。
  • このオプションでは、他の機能が有効になっている場合でも Windows Media Player をインターネットに接続するかどうかを指定します。たとえば、[オフライン作業] が有効になっている場合でも接続します。
  • このオプションをオンにすると、コンピュータがオンラインのときに、インターネット接続を必要とするプレーヤー機能は常にインターネットに接続することができます。たとえば [メディア ガイド] をクリックすることによってインターネットに接続できます。
プロパティ

文書番号:838101 - 最終更新日: 01/11/2015 05:49:22 - リビジョン: 2.4

  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 10
  • kbnosurvey kbarchive kbacwsurvey kbprb KB838101
フィードバック