Windows XP ベースのコンピュータにログオンすると、移動プロファイルの変更が失われる

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

840998
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Microsoft Windows XP ベースのコンピューターにログオンするときに、プロファイルは期待どおり表示されません。 特定、プロファイルに加えた変更は失われるです。 この問題が中で使用していないコンピューターにログオンした後表示されます。
原因
Windows XP ベースのコンピューターでシステムの復元機能が有効になって場合に発生します。 コンピューター システムの復元ポイントを作成、しない現在ログオンしている各ユーザーに対して Ntuser.dat ファイルのタイムスタンプが更新されます。 したがって、ローカル コンピューター上の Ntuser.dat ファイルには、サーバーに格納されているプロファイルよりも最新タイムスタンプがあります。
解決方法

Service Pack 情報

この問題を解決するには、Microsoft Windows XP 用の最新のサービス パックの入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
322389How to Obtain the Latest Windows XP Service Pack JP322389 最新の Windows XP Service Pack を入手する方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

この修正プログラムには Windows XP Service Pack 1 が必要です。

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

修正この修正プログラムはプログラム置き換えられることもほかありません。

ファイル情報

この修正プログラムがファイル属性 (またはそれ以降) 次の表は、されている可能性もします。 これらのファイルの日時に協定時刻 (UTC) 記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC および現地時間の時差を確認するには、コントロール パネル]、日付と時刻ツールの [ タイム ゾーン ] タブを使用してください。
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Apr-2004  03:00  5.1.2600.1518     159,232  Srsvc.dll      
状況
マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。 この問題は、Microsoft Windows XP Service Pack 2 で最初に修正されました。
詳細
更新用語マイクロソフトのソフトウェアの詳細についてをクリックして、次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照してください。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
システムの復元機能の追加については、 開始 ] をクリックして、 ヘルプとサポート ] の順にクリックして、 システムの復元 検索 ボックスに入力し、 検索の開始

警告: この資料は、自動翻訳されています

プロパティ

文書番号:840998 - 最終更新日: 01/12/2015 23:33:06 - リビジョン: 3.1

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbnosurvey kbarchive kbbug kbfix kbqfe kbenv kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver kbautohotfix kbmt KB840998 KbMtja
フィードバック