Outlook .ost ファイルを Exchange Server メールボックスを同期するときに同期の問題をトラブルシューティングする方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:842284
概要
この資料では、Microsoft Office Outlook 2003年または Microsoft Office Outlook 2007年では、オフライン フォルダー (.ost) ファイルと Microsoft Exchange Server のメールボックスを同期するときに発生する可能性のある問題をトラブルシューティングする方法について説明します。
はじめに
次の事項については、.ost ファイルを使用して、Exchange Server のメールボックスを同期するときに発生する可能性のある問題をトラブルシューティングする方法について説明します。

オフライン フォルダーが同期されているかどうかを決定します。

オフライン フォルダーが正しく同期されているかどうかを確認するのには、次の手順を実行します。
  1. フォルダーを確認するにし、[プロパティ] を右クリックします。
  2. [同期] タブをクリックします。場合はありませんが、[同期] タブを参照してくださいするが設定されていませんしてくださいオフライン フォルダーを使用します。
  3. [このフォルダーの統計情報、次のフィールドの設定を確認します。

    最後の Synchronizedon日付

    サーバーの foldercontains# アイテム

    Offlinefolder が含まれています# アイテム
同期は正しく動作している場合、サーバーのフォルダーが含まれているフィールドと、オフライン フォルダーを含む] フィールドで、アイテムの数は同じです。同期が正常に動作しない場合、またはサーバー フォルダーとオフライン フォルダーの同期が正常に動作しない場合は、プロファイルの設定を確認する必要があります。これを行うには、実行している Outlook のバージョンに応じて、次の手順に従います。

Outlook 2003

  1. [ツール] メニューの電子メール アカウントをクリックします。
  2. [電子メール アカウント] ダイアログ ボックスで、表示または変更既存の電子メール アカウントのオプションは、[電子メール] セクションで、選択されているし、[次へ] をクリックするように注意しています。
  3. 新着メールができます] ボックスの一覧でことを確認メールボックス -<b00> </b00> アカウント名選択されます。
  4. Microsoft Exchange Serverオブジェクトをクリックし、[変更] をクリックします。
  5. Exchange キャッシュ モードを使用] オプションが選択されている、[次へ] をクリックを確認します。
  6. [完了] をクリックし、[OK] をクリックします。
  7. Outlook を終了し、Outlook を再度開きます。

Outlook 2007

  1. [ツール] メニューで、[ AccountSettingsを] をクリックします。
  2. [データ ファイル] タブと [ように注意しているメールボックス -<b00> </b00> アカウント名既定値として設定されています。
  3. [電子メール] タブをクリックします。
  4. クリックしてメールボックス -<b00> </b00> アカウント名、し、[設定] をクリックします。
  5. [詳細設定] タブをクリックして、Exchange キャッシュ モードを使用] オプションが選択されていることを確認し、[OK] をクリックします。
  6. アカウントの設定] ダイアログ ボックスで [閉じる] をクリックします。
  7. Outlook を終了し、Outlook を再度開きます。

Outlook 2010

  1. [ファイル] メニューの一覧からAccountSettingsアカウントの設定の選択をクリックします。
  2. [データ ファイル] タブと [ように注意しているメールボックス -<b00> </b00> アカウント名既定値として設定されています。
  3. [電子メール] タブをクリックします。
  4. クリックしてメールボックス -<b00> </b00> アカウント名、し、[変更] をクリックします。
  5. Exchange キャッシュ モードを使用] オプションが選択されていると、し、[OK] をクリックすることを確認します。
  6. アカウントの設定] ダイアログ ボックスで [閉じる] をクリックします。
  7. Outlook を終了し、Outlook を再度開きます。

フォルダーの同期をもう一度

これらの設定をチェックすると後、は、フォルダーを再度同期するのには次の方法のいずれかを使用します。

手動同期

  1. フォルダー一覧ウィンドウで、tosynchronize を使用フォルダーをクリックします。
    フォルダー一覧] ウィンドウが表示されない場合、は、 FolderList [移動] メニューをクリックします。
  2. [ツール] メニューで、送信/受信を] をポイントし、1 つのオフライン フォルダーを同期するフォルダー (MicrosoftExchange Server) ] をクリックしてまたは [すべて送受信すべてのオフライン フォルダーを同期する] をクリックします。
Outlook 2010 では、送信/受信を] をクリックし、[すべて送受信すべてのオフライン フォルダーを同期する] をクリックします。

同期処理が開始されると、画面の右下部分で、同期のステータス メッセージを参照してください。メールボックスに多くの項目がある場合、しばらくの間、オフライン フォルダーが同期されていない場合は、同期処理には 30 分以上がかかる場合があります。

自動同期

オンラインになるたびに、Outlook を終了するたびにすべてのオフライン フォルダーを自動的に同期するのには以下の手順を実行します。
  1. [ツール] メニューの [オプション] をクリックします。
  2. メール セットアップ] タブをクリックします。
  3. [送受信] セクションを [接続したら直ちに送信する] チェック ボックスをクリックします。
  4. 送受信] をクリックします。
  5. [送受信グループ] ダイアログ ボックスで、自動送受信の whenexiting を実行するオプションが選択されているかどうかを確認し、し、[閉じる] をクリックします。
  6. [OK] をクリックします。

新しい .ostfile を作成し、オフライン フォルダーの同期をもう一度

[受信トレイ] フォルダー以外のすべてのフォルダーを同期すると、フォルダーを同期できない場合や、破損した .ost ファイルがあります。この問題を解決するには、新しい .ost ファイルを作成し、フォルダーを再度同期します。

新しい .ost ファイルを作成し、フォルダーを同期させる方法

新しい .ost ファイルを作成するに、古い .ost ファイルの名前を変更し、Microsoft Exchange Server を実行しているコンピューターで新しい .ost ファイルを同期します。古い .ost ファイルの名前を変更すると、Outlook は新しいファイルを作成します。これを行うには、以下の手順を実行します。
  1. すべてのプログラムを終了します。
  2. [スタート] ボタンし、検索] をポイントし、[ファイルやフォルダー] をクリックします。
  3. [検索] ダイアログ ボックスで、すべてのファイル andfoldersをクリックします。
  4. ファイル名のすべてまたは一部] タブで、次のように入力します。 *.ost .
  5. ファ ・ ル内の語句] ボックスには何も入力しません。
  6. ファイルの場所] ボックスの一覧で、ハード ディスクをクリックします。[詳細設定オプション] で選択 [サブフォルダーも探す] チェック ボックスをクリックし、[検索] をクリックしてください

    [] 列に、.ost ファイルを参照しています。.Ost ファイルの既定の場所は次のとおりです。

    Microsoft Windows 2000、Microsoft Windows NT、Microsoft Windows XP および Windows Server 2003 の
    C:\Documents and Settings\user name\Local Settings\ApplicationData\Microsoft\Outlook
  7. .Ost ファイルを右クリックし、[名前の変更] をクリックします。.Ost ファイルの nameextension ではなくファイル名拡張子が .old など、別のファイルの nameextension を使用してファイル名を変更します。
  8. [ファイル] メニューの [閉じる] をクリックします。
  9. Outlook を起動し、[ツール] メニューの [送受信] をポイントと ReceiveAll の送信] をクリックします。
画面の右下に新しい同期の状態を確認して、新しい .ost ファイルがあるようになりました。

.Ost ファイルが Exchange Server メールボックスに格納されている情報のレプリケーションのため、この手順は任意の情報を破壊しません。

置換には、Exchange Server のサポート ファイルが破損しています。

同期を再開できていない場合は、Microsoft Exchange Server サービスのサポート ファイルが壊れている可能性があります。破損した Exchange Server サポート ファイルを置き換えるには、するには最初に Exchange Server サービスのサポート ファイルを削除し、削除されたファイルを originalOutlook ファイルに置き換えます。

Exchange Server サービスのサポート ファイルを削除することがあるするには、「ここで簡単に解決するセクションに進んでください。Exchange Server サービスのサポートの自分で移動するファイルを削除する場合は、「自分で解決するセクションに進んでください。

ここで簡単に解決する

自動的にこの問題を解決するには、[ダウンロード] ボタンをクリックします。ファイルのダウンロード] ダイアログ ボックスで [実行] または [開く] とし、次の簡単な修正プログラム ウィザードの手順にします。
  • このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。
  • 問題のあるコンピューターとは別のコンピューターを操作している場合、Easy Fix ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。

自分で解決する

簡単な fix50670

Outlook 2003 用の Microsoft Exchange Server サービスのサポート ファイルを削除する方法

これを行うには、以下の手順を実行します。
  1. [スタート] ボタン、プログラム] をポイントし、[エクスプ ローラー] をクリックします。
  2. .Old のファイル nameextension を使用して、次のファイルの名前を変更します。
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    注:
    • ファイルの名前を変更するには、ファイルを右クリックし、[名前の変更] をクリックします。
    • このファイルの既定の場所は次のとおりです。
      C:\Program Files\CommonFiles\System\MSMAPI\1033

Outlook 2007 用の Microsoft Exchange Server サービスのサポート ファイルを削除する方法

これを行うには、以下の手順を実行します。
  1. [スタート] ボタン、プログラム] をポイントし、[エクスプ ローラー] をクリックします。
  2. .Old のファイル nameextension を使用して、次のファイルの名前を変更します。
    Emsmdb32.dll
    注:
    • ファイルの名前を変更するには、ファイルを右クリックし、[名前の変更] をクリックします。
    • このファイルの既定の場所は次のとおりです。
      C:\Program ファイル Office\OFFICE12

Exchange Server サービスのサポート ファイルを置換する方法

元のメディアから名前を変更したサポート ファイルを置き換えるには、次の手順を実行します。
  1. [スタート] ボタン、[実行] をクリック、種類 コントロールと入力し、[OK] をクリックします。
  2. プログラムの追加と削除]をダブルクリックします。
  3. Microsoft Officeをクリックし、[変更] をクリックします。
  4. 再インストールまたは修復をクリックし、[Office の再インストール] をクリックします。
詳細
オフライン フォルダーと同期処理に関する詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
195436 リモート メール、オフライン フォルダー、およびオフラインでの作業
OL2003 同期 OL2007 fixit を修正します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:842284 - 最終更新日: 08/06/2016 02:37:00 - リビジョン: 9.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMtja
フィードバック