現在オフラインです。再接続するためにインターネットの接続を待っています

リモートの Windows Server 2003 ベースのコンピューターでファイル操作を実行しようとすると、ネットワーク接続をリセット可能性があります。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:843515
現象
ローカル Windows Server 2003 ベースのコンピューターから、ファイルを保存するなど、リモート Microsoft Windows Server 2003 ベースのコンピューターでファイル操作を実行すると、リモート コンピューター操作中にネットワーク接続をリセットことがあります。

など、Microsoft SQL Server データベースのバックアップ操作は、ローカル サーバーを実行すると、バックアップ ファイルに保存するリモート サーバー上の場所を指定できます。ただし、バックアップ操作が正常にこのシナリオでは完了できません可能性があります。さらに、次のようなイベントがアプリケーション イベント ログに記録される可能性があります。

イベントの種類: 情報
イベント ソース: アプリケーション ポップアップ
イベント カテゴリ: なし
イベント ID: 26
作成日: 日付
時刻: 時間
ユーザー: 該当なし
コンピューター: コンピューター名
説明:
アプリケーション ポップアップ: Windows - 遅延書き込みに失敗しました: すべてのデータ ファイルを保存することができませんでした\\Server.domain.name\BackupFolder\MyBackUp.bak.データは失われています。このエラーは、コンピューターのハードウェアまたはネットワーク接続の障害によって発生します。このファイルを別の場所に保存してください。

イベントの種類: エラー
イベント ソース: MSSQLSERVER
イベント カテゴリ: (2)
イベント ID: 17055
作成日: 日付
時刻: 時間
ユーザー: ユーザー名
コンピューター: コンピューター名
説明:
18204。BackupDiskFile::CreateMedia: バックアップ デバイス ' \\サーバー\BackupFolder\MyBackUp.bak' を作成できませんでした。オペレーティング システム エラー = 64 を (指定されたネットワーク名はされなく)。

原因
この問題は、クライアントが、SMB サービスを実行している Windows Server 2003 ベースのコンピューターでサーバー メッセージ ブロック (SMB) のリダイレクター接続が正しく初期化されていない場合に発生します。新しいクライアントまたはサーバーが、SMB サービスを実行しているサーバーに、新しい SMB セッションを作成すると、サーバーが SMB セッション要求は、新しいクライアントや、既存のクライアントにするかどうか決定可能性があります。既存のクライアント、新しい SMB セッション要求が行われたこと、サーバーと誤って判断する場合は、既存のクライアントのネットワーク接続をリセットします。
解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

必要条件はありません。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動するはありません。

修正プログラムの置き換えに関する情報

この修正プログラムは、他の修正プログラムに置き換えられない。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
Windows Server 2003 の 64年ビット エディション
Date         Time   Version            Size    File name  Platform------------------------------------------------------------------13-Sep-2004  07:14  5.2.3790.210      992,256  Srv.sys    IA-64   
Windows Server 2003 の 32年ビット エディション
Date         Time   Version            Size    File name  Platform------------------------------------------------------------------13-Sep-2004  18:56  5.2.3790.210      355,328  Srv.sys    x86
状況
マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。
詳細
マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明

警告: この記事は自動翻訳されています

プロパティ

文書番号:843515 - 最終更新日: 07/30/2011 12:20:00 - リビジョン: 3.0

  • kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver kbautohotfix kbmt KB843515 KbMtja
フィードバック