現在オフラインです。再接続するためにインターネットの接続を待っています

ポータブル コンピュータの LCD ディスプレイのコントラストまたはバックライトを Windows XP で調整できない

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
ポータブル コンピュータで Microsoft Windows XP を使用している場合に、LCD ディスプレイのコントラストまたはバックライトを調整できないことがあります。また、CreateFile() 関数を呼び出して \\.\LCD デバイスを開くと、"ERROR_FILE_NOT_FOUND" エラー メッセージが表示されることがあります。この問題は、以下の操作を記載順に実行した場合に発生することがあります。
  • CRT モニタが接続されていない状態でポータブル コンピュータを起動しました。
  • ポータブル コンピュータに CRT モニタを接続しました。
  • ポータブル コンピュータの表示を LCD ディスプレイから CRT モニタに切り替え、その後、表示を LCD ディスプレイに戻しました。
原因
この問題の原因は、コンピュータに接続された ACPI (Advanced Configuration and Power Interface) デバイスの列挙中に発生する、Windows XP のビデオ ポート コンポーネントの競合です。ACPI デバイスとは、LCD ディスプレイ、CRT モニタなどのディスプレイ デバイスを指します。
解決方法

Service Pack の情報

この問題を解決するには、Microsoft Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows XP Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。 : Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows XP (32 ビット)
   日付            時刻    バージョン       サイズ    ファイル名   ---------------------------------------------------------   18-Jun-2004  18:14  5.1.2600.1545  71,168  Videoprt.sys
Windows XP (64 ビット)
   日付            時刻    バージョン       サイズ    ファイル名   ----------------------------------------------------------   18-Jun-2004  18:14  5.1.2600.1545  284,800  Videoprt.sys
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。 この問題は、Microsoft Windows XP Service Pack 2 で最初に修正されました。
詳細
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
プロパティ

文書番号:843617 - 最終更新日: 03/24/2006 09:08:53 - リビジョン: 2.3

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB843617
フィードバック