カスタム ウィンドウの設定は、Windows XP イメージを展開するときに失われます

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:870975
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
ウィンドウ サイズ、ウィンドウの位置または Microsoft Windows XP でプログラムの両方をカスタマイズした後、カスタム設定は、SysPrep ツールを使用して他のコンピューターへの Windows XP イメージを展開するとき保持されません。 たとえば、コントロール パネルのウィンドウのサイズをカスタマイズして可能性があります。
原因
この問題は、コンピュータ名、Windows XP イメージが表示されるコンピューターは、展開したイメージにコンピュータ名と異なる場合に発生します。
解決方法
サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

この修正プログラムをインストールするための必要条件はありません。

再起動について

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

この修正プログラムは、これ以降の修正プログラムで置き換えられることはありません。

レジストリについて

作成するか、このパッケージに含まれる修正プログラムを使用するには、レジストリ キーを変更する必要はありません。

追加手順

この修正プログラムをインストールした後、現在の既定のユーザー プロファイルをカスタマイズしたデフォルト ユーザー プロファイルに置き換えなければなりません。 これを行うには、次の手順を実行します。
  1. 開始 ] をクリックし、 コントロール パネル] を実行します。
  2. [ パフォーマンスとメンテナンス ] をクリックします。
  3. [ システム ] をクリックします。
  4. [ 詳細設定 ] タブの [ ユーザー プロファイル ] の [ の設定 </a0>] をクリックします。 [ ユーザー プロファイル ] ダイアログ ボックスが表示されます。
  5. このコンピューターにプロファイルの格納されている 、[作成したカスタム プロファイルをクリックし、 コピーします 。 [ コピー先 </a0>] ダイアログ ボックスが表示されます。
  6. プロファイルのコピー を、[ 参照] をクリックして、 C:\Documents] および [ユーザーの Settings\Default フォルダーをクリックして [ OK] をクリックします。
  7. 許可 、[ 変更 ] をクリックして すべてのユーザー ] をクリックして [ OK] をクリックします。 すべてのユーザー が使用できない場合 [ 詳細設定 ] をクリックして、[ 検索開始 ] をクリックして、 すべてのユーザー ] をクリックし、 [OK]

修正プログラム ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 これらのファイルの日時に協定時刻 (UTC) 記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC および現地時間の時差を確認するには、コントロール パネル]、日付と時刻ツールの [ タイム ゾーン ] タブを使用してください。

Windows XP Service Pack 1 (SP1) の修正プログラム
   Date         Time   Version        Size     File name   -------------------------------------------------------   17-Sep-2004  19:24  6.0.2800.1588  422,912  Shlwapi.dll
Windows XP Service Pack 2 (SP2) の修正プログラム
   Date         Time   Version        Size     File name   -------------------------------------------------------   17-Sep-2004  18:59  6.0.2900.2515  473,600  Shlwapi.dll
状況
マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。
詳細
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
windowsxp winxp windowsxpsp2 winxpsp2 validateshellnoroam

警告: この記事は自動翻訳されています

プロパティ

文書番号:870975 - 最終更新日: 01/16/2015 16:31:29 - リビジョン: 2.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbbug kbfix kbqfe kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver kbautohotfix kbmt KB870975 KbMtja
フィードバック