Word 2003 使用中または文書の保存時に "文書は保存されましたが、音声認識データを保存する十分な空き領域がないため、データは失われました" と表示される

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

Microsoft Word 2002 については、次の資料を参照してください。417842
はじめに
この資料では、Microsoft Office Word 2003 を使用中または文書の保存時に表示される言語データの保存機能に関する次のメッセージを非表示に設定する方法を説明しています。
文書は保存されましたが、音声認識データを保存する十分な空き領域がないため、データは失われました。録音していないときは、必ずマイクをオフにし、ディスクで利用できる記憶域を確認してください。
言語データとは、マイクを通して話した言葉を、Word 等の文書に入力するための音声入力データや、マウスや専用のペン、タブレットを使って手書きで文書入力するための手書き入力データなどを指します。

Word 2003 では、文書ファイルの中に入力した文字の言語データを自動的に保存する機能が標準で設定されています。このデータは、文書作成後に入力した文字の修正候補を表示する場合などに使用されます。言語データを含めて文書を保存する際、文書ファイル自体の容量も大きくなるため、Word 2003 は作業効率を最適化しようと動作します。この時、自動的に音声入力データや手書き入力データを含めずに保存しようと動作するため、上記のメッセージが表示されます。

このメッセージを非表示に設定するには、言語データを埋め込む設定を無効にします。通常、言語データを Word の文書入力で使用しない場合は、この設定通り、言語データの保存機能を無効にしても問題ありません。保存された文書ファイルにも影響を与えません。

言語データを Word の文書入力で使用する場合は、言語データを埋め込む設定を変更する必要はありません。文書の編集中に上記のメッセージが頻繁に表示される現象を回避したい場合に限り、自動バックアップ機能を無効に設定してください。この操作により、メッセージは表示されなくなります。

この資料は初級レベルから中級レベルのコンピューター ユーザーを対象にしています。
言語データを埋め込む設定を無効にする方法
  • 現在、使用中の文書ファイル、および既存文書ファイルに対して、言語データを埋め込む設定を無効にする場合は、方法 1 をご参照ください。
  • 今後、新たに作成する文書ファイルすべてに対して、言語データを埋め込む設定を無効にする場合は、方法 2 をご参照ください。

方法 1 : 文書ファイルごとに言語データを埋め込む設定を無効にする

  1. Word 2003 を起動します。
  2. [ツール] メニューから、[オプション] をクリックします。

    [オプション] をクリック
  3. [保存] タブをクリックし、[言語データを埋め込む] チェック ボックスをオフにします。次に、[OK] をクリックします。

    [保存] タブをクリック
: 既存文書ファイルに対して、言語データを埋め込む設定を一括して無効化することはできません。既存文書ファイル毎に、上記の設定を適用してください。

方法 2 : 新規文書ファイルすべてに言語データを埋め込む設定を無効にする

  1. 現在、Word を起動中の場合は、Word を一旦終了します。
  2. [スタート] ボタンをクリックし、[マイ コンピュータ] をクリックします。
  3. [ツール] メニューをクリックし、[フォルダ オプション] をクリックします。
  4. [表示] タブをクリックし、[詳細設定] ボックスの [すべてのファイルとフォルダを表示する] をクリックし、[OK] をクリックします。

    [すべてのファイルとフォルダを表示する] をクリック
  5. [スタート] ボタンをクリックし、[すべてのプログラム] をポイントします。次に、[Microsoft Office] をポイントし、Ctrl キーを押しながら [Microsoft Office Word 2003] をクリックし、Word をセーフ モードで起動します。

    [Microsoft Office Word 2003] をクリック
  6. 次のメッセージが表示されたら、[はい] をクリックします。

    セーフ モードで Word を起動
  7. Word がセーフ モードで起動後、[ファイル] メニューから、[開く] をクリックします。

    セーフ モードで Word を起動

    : Word がセーフ モードで起動している場合は通常の白紙の文書画面は表示されません。
  8. [ファイルを開く] ダイアログが表示されたら、[ファイルの種類] ボックスから [文書テンプレート] をクリックします。
  9. [ファイルの場所] ボックスで以下の場所のへ移動します。次に、 Normal.dot をクリックし、[開く] をクリックします。
    • Windows XP および Windows 2000
      <ドライブ名>\Documents and Settings\<ユーザー名>\Application Data\Microsoft\Templates\
    : Normal.dot ファイルとは、Word 2003 の標準テンプレート (ひな形) を指します。Word 2003 を起動すると、新しい文書が自動的に表示されます。この新しい文書を作成する際に使用されるファイルが Normal.dot です。

    Normal.dot を開く
  10. [ツール] メニューをクリックし、[オプション] をクリックします。

    [オプション] をクリック
  11. [保存] タブをクリックし、[言語データを埋め込む] チェック ボックスをオフにします。次に、[OK] をクリックします。

    [言語データを埋め込む] チェック ボックスをオフ
  12. [ファイル] をクリックし、[上書き保存] をクリックします。次に、Word を終了します。

    [上書き保存] をクリック
以上の操作により、自動的に言語データを埋め込む設定が無効になっている状態が Word の新規文書を作成する際の初期値として保存されました。

: [言語データを埋め込む] 設定はファイル単位で保存されるため、以上の操作は既存文書に対して有効な方法ではありません。既存文書の作業時は、[言語データを埋め込む] のチェック ボックスを手動でオフにする必要があります。

また、Word 2000 以前のバージョンでは、[言語データを埋め込む] 設定が標準で有効になっているため、 Word 2003 で表示される [言語データを埋め込む] チェック ボックスが存在しません。Word 2000 以前のバージョンで作成した文書は必ず [言語データを埋め込む] が有効な状態で保存されます。 Word 2000 以前のバージョンで作成した文書を Word 2003 で開いた場合、上述の Normal.dot に対する設定は反映されません。
自動バックアップ機能を無効にする方法
  1. Word を起動します。
  2. [ツール] をクリックし、[オプション] をクリックします。

    [オプション] をクリック
  3. [保存] タブをクリックし、[自動バックアップ] チェック ボックスをオフにします。次に、[OK] をクリックします。

    [自動バックアップ] チェック ボックスをオフ
kblight T010850 wd23 Word 2003 音声認識 kbWord2003Search voice wd2003 wdxp Word 2002 音声認識 kbwordsearch voice WD2002
プロパティ

文書番号:881872 - 最終更新日: 10/04/2016 16:29:00 - リビジョン: 4.0

Microsoft Office Word 2003

  • kbbackup kberrmsg kbtshoot kbexpertisebeginner kbbeginner voice KB881872
フィードバック