Fingerprint Reader を使用してコンピュータにログオンできない

現象
キーボードを使用してコンピュータのスタンバイ状態を解除すると、Microsoft Fingerprint Reader を使用して指紋をスキャンできず、コンピュータにログオンできません。また、指紋をスキャンしようとすると、Fingerprint Reader のランプはすばやく点滅しますが、DigitalPersona Password Manager ソフトウェアは応答を停止 (ハング) しているように見えます。
原因
この問題は、EHCI (Enhanced Host Controller Interface) ホスト コントローラがコンピュータにインストールされている場合に発生することがあります。
回避策
この問題を回避するには、次のいずれかの方法を使用します。
  • コンピュータを再起動します。
  • Fingerprint Reader、または指紋リーダー付きキーボードをコンピュータの USB (Universal Serial Bus) ポートからいったん取り外した後、USB ポートにもう一度接続します。
詳細
この問題を防ぐには、キーボードでコンピュータのスタンバイ状態を解除できないようにコンピュータを構成します。これを行うには、次の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、Sysdm.cpl と入力し、[OK] をクリックします。
  2. [ハードウェア] タブの [デバイス マネージャ] をクリックします。
  3. [キーボード] を展開し、USB キーボードを右クリックし、[プロパティ] をクリックします。
  4. [電源の管理] タブで、[このデバイスで、コンピュータのスタンバイ状態を解除できるようにする] チェック ボックスをオフにし、[OK] をクリックします。
この問題を防ぐ方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
841858 USB デバイスでスタンバイ状態が解除されるように設定されているときにスタンバイ状態で S3 電源状態を有効にする方法
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 885193 (最終更新日 2004-10-04) を基に作成したものです。
プロパティ

文書番号:885193 - 最終更新日: 12/22/2004 07:21:00 - リビジョン: 1.0

マイクロソフト オプティカル デスクトップ ウィズ フィンガープリント リーダー, マイクロソフト フィンガープリント リーダー

  • kbtshoot kbprb KB885193
フィードバック