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Outlook 2003 で [削除済みアイテムを復元] を使用後に削除済みアイテムが使用できない

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
現象
Microsoft Office Outlook 2003 で [削除済みアイテムを復元] を使用したときに、削除済みアイテムを復元できません。これは、次の条件に該当する場合に発生します。
  • Microsoft Exchange Server 2003 が実行されているコンピュータに対してクライアント接続しようとしている。
  • RPC (リモート プロシージャ コール) over HTTP (Hypertext Transfer Protocol) を使用して Exchange Server 2003 にクライアント接続しようとしている。
原因
この動作は、RPC over HTTP 使用時に Outlook 2003 で [削除済みアイテムを復元] が無効になるために発生します。
解決方法
Exchange サーバーに接続する前に、Outlook クライアント コンピュータにレジストリ エントリを追加します。これを行うには、次の手順を実行します。

警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に regedit と入力し、[OK] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします。

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options
  3. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
  4. DumpsterAlwaysOn と入力し、Enter キーを押します。
  5. [DumpsterAlwaysOn] をダブルクリックします。
  6. [値のデータ] に 1 と入力します。[表記] の下の [10 進] をクリックし、[OK] をクリックします。
  7. レジストリ エディタを閉じます。
  8. Outlook を再起動します。
: DumpsterAlwaysOn レジストリ エントリを作成後は、このレジストリ エントリの作成後に削除されたアイテムを復元できます。DumpsterAlwaysOn レジストリ エントリを追加する前に削除されたアイテムは復元できません。
詳細
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
178630 [XADM] 削除済みアイテム フォルダを使用しないアイテムの復元方法
xadm
プロパティ

文書番号:886205 - 最終更新日: 11/26/2007 01:39:00 - リビジョン: 2.1

Microsoft Office Outlook 2003, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbtshoot kbtransport kbprb KB886205
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