現在オフラインです。再接続するためにインターネットの接続を待っています

Works ナビ、ユーザー名の代わりに「はじめ、所有者」メッセージを表示します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:886557
現象
Works ナビを起動すると、ホーム ページは、ユーザー名の代わりに「はじめ、所有者」メッセージを表示ことがあります。

別のユーザー アカウントを使用して、コンピューターにログオンする、する場合、Works ナビが、ユーザー名が正しく表示されます。

クリックする Works ナビ Microsoft Works を起動する、Works ナビの表示し、開始「]、username:」が表示されます。 顧客のユーザー名または「標準」ユーザー名が表示されます。
原因
この問題は Microsoft Windows XP での所有者アカウントを使用して、コンピューターにログオンしている場合に発生する可能性があります。 通常、これは Windows XP をインストールする際に作成された最初のアカウントです。 場合でも、Microsoft Windows は、ユーザー名を正しく表示、Microsoft Works は「所有者」アカウント名と所有者アカウントに関連付けられているユーザー名前いない使用します。
回避策
この問題を回避するには、自分の名前を使用する新しいユーザー アカウントを作成します。 機能を使用する場合、このアカウントを使用します。 このアカウントに設定およびドキュメントのファイルを転送する必要があります。

新しいユーザー アカウントを作成する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
279783作成し、Windows XP でユーザー アカウントを構成する方法
この問題を回避するには、次の手順に従います。
  1. Works を終了します。
  2. 構成または Microsoft Windows XP ベースのコンピューター上のユーザー アカウントを再構成して、「以下「サポート技術情報」(Microsoft Knowledge Base)。
    279783作成し、Windows XP でユーザー アカウントを構成する方法
    新しいアカウントを作成する場合は、そのアカウントにログオンする必要があります。
  3. Works ナビを再び開きます。 新しい情報が表示されます。
WKS wks8 wks2004 wks2k4 wks2005 wks2k5

警告: この記事は自動翻訳されています

プロパティ

文書番号:886557 - 最終更新日: 12/13/2007 18:06:00 - リビジョン: 3.0

Microsoft Works 9, Microsoft Works 8.0, Microsoft Works Suite 2006, Microsoft Works Suite 2005, Microsoft Works Suite 2004 Standard Edition

  • kbtshoot kbprb kbaccounts kbmt KB886557 KbMtja
フィードバック