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Windows XP、Windows Server 2003、Windows Vista、および Windows Server 2008 で 4 GB を超えるメモリを搭載したコンピュータを休止状態にできない

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

Windows Server 2003 のサポートは 2015 年 7 月 14 日で終了しています

Windows Server 2003 のサポートは 2015 年 7 月 14 日で終了しています。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
Windows XP、Windows Server 2003、Windows Vista、または Windows Server 2008 を実行しているコンピュータを休止状態にできません。また、[電源オプションのプロパティ] ダイアログ ボックスで [休止状態] タブを使用できません。

  • この問題は、コンピュータに 4 GB を超える RAM (Random Access Memory) が搭載されている場合に発生します。
  • この問題は、32 ビット版および 64 ビット版のどちらの Windows でも発生します。
原因
この問題は、4 GB を超える RAM が搭載されているコンピュータでは休止状態が無効になることが原因で発生します。

休止状態にする場合、コンピュータのメモリの内容を格納するにはディスクに十分な空き容量が必要です。4 GB を超えるメモリが搭載されていて休止状態がサポートされている場合、コンピュータのパフォーマンスが低下します。このため、マイクロソフトではこのようなコンピュータでは休止状態のサポートを無効にしました。
回避策
この問題を回避するには、Windows XP、Windows Server 2003、Windows Vista、または Windows Server 2008 を実行しているコンピュータの RAM を 4 GB 以下に減らします。

: 場合によっては、RAM を 4 GB 以下に減らしても、[休止状態] タブを使用できないことがあります。これは、PCI メモリ リソースが 4 GB の物理メモリ アドレス空間内にマップされ、残りの RAM が 4 GB を超える物理メモリ アドレス空間にマップされるためです。最上位の物理メモリ アドレスが 4 GB を超えていると、Windows ではそのコンピュータに 4 GB を超えるメモリがあると見なされます。このため、[休止状態] タブが無効になります。この場合、Boot.ini ファイルに /MAXMEM=4096 スイッチを追加して、物理メモリの上限を 4 GB に減らす必要があります。

MAXMEM スイッチの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
108393 Windows の Boot.ini ファイルの /maxmem スイッチ
Windows Vista を実行しているコンピュータでこの問題を回避するには、休止状態を有効にします。有効にするには、次のコマンドを管理者として実行します。
powercfg /h on
このコマンドを実行するには、以下の手順を実行します。
  1. 管理者としてログオンします。
  2. [スタート] ボタンをクリックし、[検索の開始] ボックスに cmd と入力します。[cmd.exe] を右クリックし、[管理者として実行] をクリックします。
  3. コマンド プロンプトで、powercfg /h on と入力し、Enter キーを押します。
詳細
[電源オプションのプロパティ] ダイアログ ボックスを表示するには、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。powercfg.cpl と入力し、[OK] をクリックします。

x64 ベースの Microsoft Windows のテクニカル サポート

ハードウェアに Microsoft Windows x64 エディションが既にインストールされている場合、Windows x64 エディションに対する技術サポートと支援はハードウェアの製造元から提供されます。これは、Windows x64 エディションがハードウェアにインストールされて提供されているためです。ハードウェアの製造元は、ハードウェアの性能を最大限に活用するために、固有のデバイス ドライバやオプション設定など、独自のコンポーネントを使用してインストール環境をカスタマイズしている場合があります。Windows x64 エディションに関する技術サポートが必要な場合、マイクロソフトではできる限りの支援を行います。しかし、製造元がハードウェアにインストールして提供するソフトウェアについては製造元によるサポートが最適であるため、ハードウェアの製造元に直接お問い合わせいただくことが必要な場合があります。Microsoft Windows Server 2003 x64 Editions などの Windows x64 エディションを個別に購入した場合は、技術サポートについてマイクロソフトにお問い合わせください。

Microsoft Windows XP Professional x64 Edition の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。 x64 ベースの Microsoft Windows Server 2003 の製品情報については、以下のマイクロソフト Web サイトを参照してください。
windowsxp winxp windowsxp64 winxp64 x64 64-byte Winx64 Windowsx64 64bit 64-bit
プロパティ

文書番号:888575 - 最終更新日: 10/21/2008 02:21:39 - リビジョン: 8.0

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows XP Professional x64 Edition, Microsoft Windows XP Professional, Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Starter, Windows Vista Ultimate, Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Server 2008 Standard, Windows Server 2008 Enterprise, Windows Server 2008 Datacenter

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