Word 2003 または Word 2002 ではがき宛名印刷用の住所録ファイルを作成する方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

概要
この資料は、Microsoft Office Word 2003 または Word 2002 のはがき宛名印刷ウィザードを使用して、住所録ファイルを作成し、宛先データを追加する方法について説明しています。
詳細

  1. [はがき宛名印刷ウィザード] を起動します。
    [ツール] メニューの [はがきと差し込み印刷] をポイントし、[はがき印刷] をクリックします。

  2. [宛名面の作成] をクリックします。

  3. [はがき宛名印刷ウィザード] を開始します。
    サポート技術情報 881303 を参考に [次へ] をクリックしてウィザードを進め、[差し込み印刷を指定します] のステップに進みます。

  4. 住所録ファイルを指定します。
    [標準の住所録ファイルを差し込む] を選択して、[ファイルの種類] の一覧より [Microsoft Word] を選択します。

    [ファイルの種類] の一覧より選択したアプリケーションの住所録ファイルが自動的に作成されます。
    住所録ファイルは、[マイ ドキュメント] フォルダ内の [My Data Sources] フォルダに Address というファイル名で作成されます。
    Address ファイルが既に存在する場合は、そのファイルが自動的に開かれます。

  5. はがきの宛名面が表示されます。

[マイ ドキュメント] 内の [My Data Sources] フォルダにある Word の Address ファイルを開くと、次のような表形式で作成されていることが確認できます。不必要な項目名がある場合は列ごと削除しても問題ありません。



[データベース] ツールバーの [データフォーム] を利用して住所録を入力する
  1. [データベース] ツールバーを表示します。
    [表示] メニューから [ツールバー] をポイントして [データベース] をクリックします。

  2. [データフォーム] を表示します。
    [データベース] ツールバーの [データフォーム] ボタンをクリックします。

  3. [データフォーム] ダイアログ ボックスが表示されたら、[氏名] や [連名] など必要な宛先データを入力します。

    一人目の宛先を入力し終わったら、[レコードの追加] をクリックして、次の宛先を入力します。
    既に入力済みの宛先を確認する場合は、画面下部の [レコード(R)] の三角矢印ボタンで前後に移動します。
    [データフォーム] での宛先データの入力が完了したら、[閉じる] ボタンをクリックします。

  4. 入力したデータを保存します。
    [ファイル] メニューの [上書き保存] をクリックします。
 : Word の住所録を選択して、はがき作成作業を終了する際に、以下のメッセージが表示されることがあります。
<ファイル名> は差し込み印刷のメイン文書で、保存されていないデータファイル Address.doc が差し込まれています。Address.doc を保存しますか?
データフォームで追加した宛先の情報を保存したい場合は必ず [はい] を選択します。
[いいえ]を選択した場合、[データフォーム] を使用して入力した宛先の情報は保存されません。

Excel の Address.xls ファイルを開くと、次のように作成されていることが確認できます。



不必要な項目名がある場合は、列ごと削除しても問題ありません。
なお、1 行目の項目行は必ず必要となりますので、削除しないでください。

補足
標準の住所録ファイルにデータを入力する際には、以下の注意点を参考にしてください。
項目名注意点
氏名
連名連名は一人までしか表示されません
敬称宛先によって敬称を変更する場合は入力します
会社
部署
役職
郵便番号半角英数で入力します
住所_1住所を分けない場合 : 住所_1 に都道府県から番地まで入力します
住所を分ける場合 : 都道府県を入力します
注 : 番地などの数字を漢数字で表示させるためには、半角で入力しておく必要があります。
住所_2住所を分ける場合 : 市区町村を入力します
注 : 番地などの数字を漢数字で表示させるためには、半角で入力しておく必要があります。
住所_3住所を分ける場合 : 番地、マンション名を入力します
注 : 番地などの数字を漢数字で表示させるためには、半角で入力しておく必要があります。
FAX番号半角数字で入力すると、宛名面には漢数字で表示されます
全角数字で入力すると、宛名面には算用数字で表示されます
電子メールアドレス半角英数で入力します
アドレスは横向きで表示されます
備考
プロパティ

文書番号:890674 - 最終更新日: 09/20/2016 15:15:00 - リビジョン: 3.0

Microsoft Word 2002, Microsoft Office Word 2003

  • kbexpertiseinter file address wizard kbhowto KB890674
フィードバック