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Exchange データベース ストアで Exchange Server をし、イベント Id 9175 れない可能性があります。、486、455、413、および 5 が記録されることがあります。

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現象
実行しているサーバーにデータベースをマウントしようとします。Microsoft Exchange Server、次のエラー メッセージが表示されます。
内部処理エラーが発生しました。再起動してください。Exchange システム マネージャー、または、Microsoft Exchange インフォメーション ストアサービス、またはその両方。
ID 番号: c1041724
Exchange システム マネージャー
また、アプリケーションで次のイベントを記録する可能性があります。ログ:

イベントの種類: エラー
イベント ソース:MSExchangeSA
イベント カテゴリ: (14)
イベント ID: 9175
説明:MAPI の呼び出し 'OpenMsgStore' は、次のエラーで失敗しました: MicrosoftExchange Server のコンピューターが利用可能ではありません。いずれかがネットワークの問題またはMicrosoft Exchange Server コンピューターのメンテナンスのためであります。MAPIプロバイダーが失敗しました。Microsoft Exchange Server 情報の ID 番号。8004011d-0526年-00000000

イベントの種類:エラー
イベント ソース: ESE
イベント カテゴリ: 全般
イベント ID:486
説明: インフォメーション ストア (3932) 最初のストレージ グループの: 試み"E:\Program Files\Exchsrvr\mdbdata\E00.log""E:\Program へ移動Files\Exchsrvr\mdbdata\E000080A.log"2 (0x00000002) のシステム エラーが発生しました。"システム指定されたファイルが見つかりません。"ファイルの移動処理に失敗しますエラー-1811 (0xfffff8ed です)。

イベントの種類:エラー
イベント ソース: ESE イベント
分類: ログ/回復
イベント ID:455
説明: eseutil (4724) エラー-1811 (0xfffff8ed です) が発生しました中開くログ ファイル drive_letter:\ProgramFiles\Exchsrvr\MDBDATA\E00.log。

イベントの種類: エラー
イベント ソース: ESE イベント
カテゴリ:ログ/回復
イベント ID: 455
説明: eseutil (2352) エラー-1811ログ ファイルを開いているときに発生しました drive_letter:\ProgramFiles\Exchsrvr\MDBDATA\E000080A.log。

イベントの種類: エラー
イベント ソース: MSExchangeIS
イベントカテゴリ: 全般
イベント ID: 9518
説明: エラー現在のログ ファイルストレージ グループの開始が見つかりません/DC = COM/DC = 会社/CN = 構成と CN = サービス/CN = MICROSOFT =CN が EXCHANGE/マイクロソフト/CN = 管理グループと CN = = 最初に管理グループ CN/サーバー/CN = SERVER1/CN = INFORMATIONSTORE/CN = = 最初のストレージ グループ、Microsoft Exchange のインフォメーション ストアします。

イベント種類: エラー
イベント ソース: ESE
イベントの分類:ログ/回復
イベント ID: 413
説明: インフォメーション ストア (3932)最初のストレージ グループ: データベースできないために、新しいログ ファイルを作成できません。ログのドライブに書き込みます。ドライブがディスク領域不足の禁止、可能性、構成が正しく、またはが破損しています。エラー-1811。

イベント種類: エラー
イベント ソース: Antivirus_Program_Name
イベントの分類:[なし]
イベント ID: 5
説明: イベント id (5) の説明ソース ( Antivirus_Program_Name ) が見つかりません。ローカル コンピューターは、必要なレジストリ情報またはメッセージいない可能性があります。DLL ファイルを使用して、リモート コンピューターからメッセージを表示します。使用することができない場合があります。ために/AUXSOURCE = フラグをこの説明; を取得するにはヘルプとサポートを参照してください。詳細については。次の情報はイベントの一部です。 ウイルスが見つかりました。ウイルス名前: W32。Netsky.P@mm ファイル: E:\Program Files\Exchsrvr\mdbdata\E00.log で。リアルタイム保護スキャンします。対処: 検疫に成功: アクセスが拒否されました。

イベントの種類: エラー
イベント ソース: Antivirus_Program_Name
イベントの分類:[なし]
イベント ID: 5
説明: イベント id (5) の説明ソース ( Antivirus_Program_Name ) が見つかりません。ローカル コンピューターは、必要なレジストリ情報またはメッセージいない可能性があります。DLL ファイルを使用して、リモート コンピューターからメッセージを表示します。使用することができない場合があります。ために/AUXSOURCE = フラグをこの説明; を取得するにはヘルプとサポートを参照してください。詳細については。次の情報はイベントの一部です。 ウイルスが見つかりました。ウイルス名前: W32。Netsky.P@mm!enc ファイル: E:\Program Files\Exchsrvr\Mailroot\vsi1\Queue\NTFS_216f566e01c43c76000002af。EML が: スキャンをリアルタイムで保護します。アクション:クリーニングに失敗しました: 検査が失敗しました: アクセスが拒否されました。

原因
  • 原因 1
    エラー 1811 JET_errFileNotFound に対応します。この問題可能性があります。一致しない署名と LGeneration Exchange ログ ファイルで発生します。通常、Exchange のログ ファイル E00.log ファイルです。E00.log ファイルがある場合は、署名の不一致、インフォメーション ストア マウント可能性がある場合でも、データベースの一貫性があります。この問題を解決するを参照してください、「解決方法 1」 セクションです。
  • 原因 2
    ウイルス対策プログラムの検疫する場合この問題が発生する可能性がありますか現在の Exchange ログ ファイルを削除します。この問題を解決するを参照してください、「解決方法 2」 セクションです。
  • 原因 3
    この問題は場合に発生する可能性があります、 eseutil/p 影響を受けたデータベースにコマンドが実行された場合、ログ ・ ファイル削除されませんでした。この問題を解決するを参照してください、「解決方法 3」 セクションです。
  • 原因 4
    次のコマンドを実行するとこの問題が発生する可能性があります、正しくないログ ファイル ベース名、次の例のように:
    eseutil/r 3 文字のログ ファイル ベース名
    この問題を解決するを参照してください、 「解決方法 4」 セクションです。
解決方法

解決方法 1

マイクロソフト製品サポート サービス (PSS) に問い合わせてください。についてMicrosoft PSS に問い合わせてください、次のマイクロソフト Web サイトを参照してくださいする方法については。

解決方法 2

  1. ウイルス対策プログラムの構成を確認します。
    1. ウイルス対策プログラムが構成されていないことを確認します。Exchange Server ディレクトリをスキャンします。
    2. 既定では、一部のウイルス対策プログラムがスキャンする設定されてドライブとディレクトリを手動モードまたは自動モードで毎週。これ設定は簡単に見落とされことがあります。Exchange Server を追加することを確認します。除外される場所をウイルス対策プログラムのディレクトリ。 構成する方法の詳細についてExchange では、するには、ウイルス対策プログラムの次の資料をクリックします。数を Knowledge Base の資料を参照するのには:
      823166Exchange Server 2003年とウイルス対策ソフトウェアの概要
  2. 確認するのには、ウイルス対策プログラムのログ ファイルを確認します。かどうか、Exchange のログ ファイル隔離または削除されました。
  3. 次の方法のいずれかを使用して、Exchange を回復するにはログ ファイルです。

    方法 1: 場合は、Exchange のログ ファイルが検疫されました。

    Exchange ログ ファイルが検疫された場合は、次の手順を実行します。
    1. Exchange ログに含まれているフォルダーを回復します。運用ログ ファイル。
    2. Microsoft Exchange Information Store サービスを開始します。その他のログ ファイルがすべて揃っている場合は、データベースをマウントします。その他のログ ファイルがある場合見つからないログ ファイルの検疫フォルダー内にある場合不足している場合は、参照してください。ウイルス対策プログラムです。ログ ファイルが検疫場所に存在しない場合はフォルダーは、"方法 2:: 場合 Exchange に記載されている手順を実行します。ログ ファイルが削除されました"セクション。

    方法 2: 場合は、Exchange のログ ファイルが削除されました

    Exchange ログ ファイルが削除された場合は、復元する必要があります、ストレージ グループのデータベースをバックアップします。次に、ログからを果たす必要があります。ファイルです。"方法 3:: 場合は、バックアップからデータベースを復元できない場合を参照してください。バックアップからデータベースを復元することはできません"セクション。使用可能なを復元するのにはデータベースは、次の手順を実行します。
    1. バックアップするすべての一貫性のないデータベースを移動します。フォルダーです。
    2. 新しい E00.log ファイルが作成された場合は、新しい E00.log に移動します。ファイルをバックアップ フォルダーには。さらに、E00.chk ファイルをバックアップに移動します。フォルダーです。
    3. すべての既存ログ ファイルへのバックアップをコピーします。フォルダーです。

      メモ ログ ファイルをコピーする必要があります。ログを移動しないでください。ファイルです。
    4. 最後の E00*.log ファイルを E00.log に変更します。
    5. データベースをバックアップから復元します。その後、再生、ログ ファイルに記録します。データベースが整合性の取れた状態に表示されます。ただし、データベースをバックアップ コピーされた E00.log ファイルは含まれませんフォルダーです。データが一部消失するが、ここですることができます、データベースがあります。マウントされています。
    6. Microsoft Exchange インフォメーション ストアを開始します。サービスです。

    方法 3: 場合は、バックアップからデータベースを復元することはできません

    バックアップからデータベースを復元することはできない場合は、実行する必要があります。データベースは、一貫性のある状態には、データベースに対してユーティリティを修復します。状態です。、記載されている手順に従って、"方法 2: 場合は、Exchange ログ ファイルが削除されました"セクション。

解決方法 3

確認するかどうか、 eseutil/p コマンドにした実行、次の手順を実行します。
  1. クリックしてください。 開始をクリックして 実行,種類 cmd、し [OK].
  2. コマンド プロンプトで次のように入力します。
    c:\program files\exchsrvr\bin\eseutil/mh「c:\program files\exchsrvr\mdbdata\name の交換の database.edb」
    メモ 次の使用例は、次を想定しています。
    • Exchange Server プログラム ファイル インストールされていた、c:\program files\exchsrvr フォルダー。
    • データベースが c:\program にであります。files\exchsrvr\mdbdata フォルダー。
  3. 修復数の属性を参照してください。場合は、修復カウント属性が 0 (ゼロ) に、 eseutil/p コマンドは実行されませんでした。修復数の属性に指定した場合0 以外、 eseutil/p データベースに対してコマンドが実行されました。
パブリックおよびプライベート データベースが一貫性のあるまたはクリーンな場合シャット ダウン状態は、トランザクション ログ ファイルを別のフォルダーに移動できます。するにはデータベースが一貫性のあるまたはクリーン シャット ダウン状態であるかどうかの決定します。次の手順を実行します。
  1. クリックしてください。 開始をクリックして 実行,種類 cmd、し [OK].
  2. プライベート インフォメーション ストアを確認するには、入力、次の。
    c:\program files\exchsrvr\bin > eseutil/mh [ドライブ: \program files\exchsrvr\mdbdata\priv1.edb"
  3. パブリック インフォメーション ストアを確認するには、入力、次の。
    c:\program files\exchsrvr\bin > eseutil/mh [ドライブ: \program files\exchsrvr\mdbdata\pub1.edb"
    メモ これらの例は、次とします。
    • Exchange Server プログラム ファイル インストールされていた、c:\program files\exchsrvr フォルダー。
    • データベースが c:\program にであります。files\exchsrvr\mdbdata フォルダー。
  4. 整合性チェックの結果を確認します。データベースを指定すると一貫性のある (状態クリーン シャット ダウン)、コミットされたすべてのログ ファイルインフォメーション ストアにします。データベースが一貫していない場合 (状態 = をダーティシャット ダウン)、データベースされませんが壊れている可能性があります。ログ ファイル可能性がありますされていません。データベースにまだコミット。
  5. クリーン シャット ダウン状態を報告する場合、すべてのログ ファイルを移動します。すべての mdbdata ディレクトリからバックアップ フォルダーにします。
  6. データベースをマウントします。

解決方法 4

コマンドを正常に実行するのには、正しいスイッチを使用します。一般的なログ ファイルのベース名は e00、e01、e02 および e03 です。たとえば、次コマンドには、正しいログ ファイルの基本名が含まれます。
eseutil/r e00
メモ これらの解像度はどれもうまくいかない場合は、マイクロソフトにお問い合わせください。サポート サービス (PSS) です。Microsoft PSS への問い合わせ方法の詳細については、次のマイクロソフト Web サイトを参照してください。
関連情報
詳細については Exchange Server でのデータ ・ リカバリ2003 および Exchange 2000 Server では、次のマイクロソフト Web サイトを参照してください。ハードウェアの製造元の詳細については、次の Web サイトを参照してください。 詳細についてはEseutil コマンド、記事を表示する次記事番号をクリックします。マイクロソフト サポート技術。
170091Eseutil ユーティリティの場所
詳細についてをクリックして、次の Knowledge Base の記事を参照します。
245822ウイルス対策ソフトウェアがインストールされた、Exchange Server コンピューターのトラブルシューティングに関する推奨事項
244525 コンピューターの Exchange Server の場合、Eseutil を実行する方法
317014 Exchange 2000 Server の Eseutil コマンド ライン スイッチ
261947 ハード修復 (Eseutil/p) は、データベースの実行中かどうかを確認する方法
255224 受信は、"使用法エラー: 引数が無効です"、Exchange 2000 Server で Eseutil を実行すると、ストレージ グループのフォルダー名のパスにスペースが含まれるかどうか
[Xadm] Norton ウイルス対策企業 Edition のアンチ ・ ウイルス ・ データベースストアをマウントしない]

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文書番号:896143 - 最終更新日: 08/03/2011 09:23:00 - リビジョン: 8.0

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