リモートの Windows XP Service Pack 2 ベースのコンピューターで実行されている Visual Studio SQL Server Express に接続できません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:896613
現象
次のような状況を考えます。
  1. Microsoft Visual Studio SQL Server Express (SSE) を実行している Microsoft Windows XP Service Pack 2 ベースのコンピューターがあります。
  2. コンピューターに接続する、別のコンピューターから Microsoft ターミナル サーバー クライアント (Mstsc.exe) 接続ユーティリティを使用しています。
  3. SSE に接続するためのコマンド プロンプト ウィンドウで SQL Server のプログラムを実行する場合、接続は成功しません。
原因
この問題は、リモート セッションは、SQL Server クライアントのセッション トークンのトークンのローカル セキュリティ機関 (LSA) を使用するために発生します。リモート セッションのトークンは、セッション 1、および SQL Server がクライアントのセッション トークンは、セッション 0 からです。
解決方法

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、ここで説明する問題が発生しているコンピューターに対してのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: <b> さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。 注: <b> [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムには、Windows XP Service Pack 2 (SP2) が必要です。

再起動の必要性

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

修正プログラムの置き換えに関する情報

この修正プログラムによって他の修正プログラムが置き換わることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との差を検索するには、コントロール パネルの [日付と時刻]の[タイム ゾーン] タブを使用します。
   Date         Time   Version           Size     File name   -----------------------------------------------------------   01-Apr-2005  18:39  5.1.2600.2645     423,936  Licdll.dll   01-Apr-2005  18:39  5.1.2600.2645     726,016  Lsasrv.dll   01-Apr-2005  18:19  5.1.2600.2645     502,784  Winlogon.exe
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
詳細についてはマイクロソフトのソフトウェア更新プログラムを記述するために使用される標準的な用語について、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
824684 マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語について

警告: この記事は自動翻訳されています

プロパティ

文書番号:896613 - 最終更新日: 04/08/2016 07:21:00 - リビジョン: 5.0

  • kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbmt KB896613 KbMtja
フィードバック