Windows Messenger の音声とビデオを使用してコンピュータを呼び出すと音声とビデオが正常に同期されない

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Microsoft Windows Messenger の音声とビデオを使用してコンピュータを呼び出すと、音声とビデオが正常に同期されません。たとえば、ビデオよりも 1 秒遅れて音声が届くことがあります。また、実際に音声が聞こえる前に、音量を示すメーターに音声があることが示されます。
原因
この問題は、Windows Messenger に存在する問題が原因で発生します。この問題は、コンピュータのハードウェアに問題があることを示すものではありません。
解決方法
この問題は、これ以降のバージョンの Windows Messenger 5.1 で解決されています。最新版の Windows Messenger 5.1 を入手してこの問題を解決する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
899283 最新版の Windows Messenger 5.1 を入手する方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows XP Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。 : Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

必要条件

この修正プログラムを適用するには、Windows XP Service Pack 2 (SP2) をインストールしている必要があります。

再起動の必要性

この修正プログラムの適用後にコンピュータを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の必要性
Rtcdll.dll5.2.4949.2798990,72017-Nov-200502:07x86SP2
Rtcdll.man該当なし1,18317-Nov-200502:15該当なしSP2
Rtcdll.man該当なし65917-Nov-200502:15該当なしなし
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
プロパティ

文書番号:900466 - 最終更新日: 02/11/2014 09:31:19 - リビジョン: 3.0

Microsoft Windows Messenger 4.0, Microsoft Windows Messenger 4.5, Microsoft Windows Messenger 4.6, Microsoft Windows Messenger 4.7, Microsoft Windows Messenger 5.0, Microsoft Windows Messenger 5.1

  • kbnosurvey kbarchive kbtshoot KB900466
フィードバック