Windows Updateまたは Microsoft Update が同じ更新プログラムを繰り返し提供する

この記事では、Windows Updateまたは Microsoft Update で同じ更新プログラムが繰り返し提供される問題のトラブルシューティング方法について説明します。

適用対象: Windows 10 - すべてのエディション、Windows 7 Service Pack 1
元の KB 番号: 910339

原因

これは、最初に更新プログラムが正しくインストールされていない場合、またはWindows Update設定で更新プログラムを検出できない場合に発生する可能性があります。

解決方法

インストールに同じ更新プログラムが提供され続ける場合は、後で更新プログラムをインストールしてみてください。

更新履歴をチェックして、エラー メッセージがあるかどうかを確認することもできます。 次に、Microsoft サポートに移動して、見つけたエラーを検索できます。

更新履歴をチェックするには、次の手順に従います。

  • Windows 8 の場合

    1. 右側からスワイプしてチャームを表示し、[ 検索] をタップまたはクリックし、「 更新履歴の表示」と入力します。
    2. [ 設定] をタップまたはクリックし、[ 更新履歴の表示] を選択します。
    3. [状態] をタップまたはクリックして状態で並べ替え、状態が [失敗] になっている更新プログラムを探します。
    4. 状態が [失敗] になっている更新プログラムを長押しまたは右クリックし、[ 詳細の表示] を選択します。 開いたウィンドウには、その更新プログラムのエラー コードが表示されます。
  • Windows 7、Windows Vista、および Windows XP の場合

    1. Windows Updateを開始します。 これを行うには、[スタート] をクリックし、検索ボックスに「Update」と入力し、結果の一覧で [Windows Update] をクリックします。
    2. ナビゲーション ウィンドウで、[ 更新履歴の表示] をクリックします。
    3. [状態] をクリックして状態で並べ替え、状態が [失敗] になっている更新プログラムを探します。
    4. 状態が [失敗] になっている更新プログラムを右クリックし、[ 詳細の表示] を選択します。 開いたウィンドウには、その更新プログラムのエラー コードが表示されます。 この問題が解決しない場合は、この問題を Microsoft コミュニティに投稿してください。

    電話番号をチェックして、Microsoft サポートにお問い合わせください。 料金が適用される場合があります。

データ収集

Microsoft サポートの支援が必要な場合は、「展開関連の問題について TSS を使用して情報を収集する」に記載している手順に従って情報を収集することをお勧めします。