現在オフラインです。再接続するためにインターネットの接続を待っています

Microsoft と Windows のアップデート エラー (同じ更新プログラムを繰り返し提示)

中小企業のお客様は、中小企業向けサポート サイトで問題解決や学習に関する他のリソースを参照できます。
原因
この問題は、更新プログラムが一度で正しくインストールされなかった場合または Windows Update の設定で更新プログラムを検出できない場合に発生することがあります。
解決方法
同じ更新プログラムが提供され、インストールするよう求めるメッセージが表示され続ける場合は、後で更新プログラムのインストールを試行します。

更新履歴を調べて、エラー メッセージが存在するかどうかを確認することもできます。存在する場合は、以下のマイクロソフト Web サイトにアクセスして、見つかったエラーを検索することができます。更新履歴を調べるには、以下の手順を実行します。

Windows 8 の場合
  1. 右端から中央にスワイプしてチャームを表示し、[検索] をタップまたはクリックしてから、「更新履歴の表示」と入力します。
  2. [設定] をタップまたはクリックしてから、[更新履歴の表示] を選択します。
  3. [状態] をタップまたはクリックして状態を基準に並べ替え、状態が "失敗" である更新プログラムを探します。
  4. 状態が "失敗" である更新プログラムをタップして長押しするか右クリックし、[詳細の表示] を選択します。ウィンドウが開き、その更新プログラムに関するエラー コードが表示されます。
Windows 7、Windows Vista、および Windows XP の場合
  1. Windows Update を開始します。これを行うには、[スタート] ボタンをクリックし、検索ボックスに「Update」と入力し、結果の一覧で [Windows Update] をクリックします。
  2. ナビゲーション ウィンドウで、[更新履歴の表示] をクリックします。
  3. [状態] をクリックして状態を基準に並べ替え、状態が "失敗" である更新プログラムを探します。
  4. 状態が "失敗" である更新プログラムを右クリックし、[詳細の表示] を選択します。ウィンドウが開き、その更新プログラムに関するエラー コードが表示されます。
問題が引き続き発生する場合は、マイクロソフト コミュニティにこの問題を投稿します。

また、サポートを要請するために、マイクロソフト サポートに問い合わせるための電話番号を確認することもできます。サポート料金がかかる場合があります。
プロパティ

文書番号:910339 - 最終更新日: 11/04/2014 13:20:00 - リビジョン: 27.0

Microsoft Windows Update

  • kbdefenderrtwyes kbdefenderrtwswept kbtshoot kbprb kbcip KB910339
フィードバック
>