現在オフラインです。再接続するためにインターネットの接続を待っています

SQL Server 2005 のクラスタ化されたインスタンスをセットアップするときにエラー メッセージが表示される

現象
Microsoft SQL Server 2005 のクラスタ化されたインスタンスをセットアップするときに、次のエラー メッセージが表示されます。
リモート セットアップに失敗しました。
タスク スケジューラのログ (SchedLgU.txt) に次のようなエントリが記録されます。
"SQL Server Remote Setup .job" (setup.exe) <Datetime stamp> ** エラー **	タスクを開始できません。	エラー:	0x80070005 : アクセスが拒否されました。
[Microsoft SQL Server 2005 セットアップ] ダイアログ ボックスに次のエラー メッセージが表示されます。
セットアップをリモート コンピュータで起動できませんでした。リモート コンピュータでタスク スケジューラのイベント ログを確認してください。
原因
この問題は、他のリモート セッションがリモート ノードでアクティブであるために発生します。たとえば、リモート デスクトップ接続のセッションがリモート ノードでアクティブである場合などです。
回避策
この問題を回避するには、以下の手順を実行します。
  1. タスク スケジューラ サービスがクラスタのすべてのノードで実行されていることを確認します。
  2. クラスタのすべてのリモート ノードからログオフします。
  3. SQL Server 2005 のクラスタ化されたインスタンスのセットアップ処理を再開します。
  4. 手順 1. ~ 3. を実行しても「現象」に記載されているエラー メッセージが依然として表示される場合は、クラスタのすべてのリモート ノードを再起動します。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
タスク スケジューラのログを表示するには、次の手順を実行します。
  1. [コントロール パネル] の [タスク] を開きます。
  2. [タスク] ウィンドウで、[詳細設定] メニューの [ログの表示] をクリックします。
kbsql2005devbug
プロパティ

文書番号:910851 - 最終更新日: 12/19/2007 04:05:00 - リビジョン: 3.0

Microsoft SQL Server 2005 Developer Edition, Microsoft SQL Server 2005 Enterprise Edition, Microsoft SQL Server 2005 Standard Edition

  • kberrmsg kbtshoot kbprb kbsql2005cluster KB910851
フィードバック
.appendChild(m);