メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

概要

セキュリティ情報 MS06-016 に記載されている累積的なセキュリティ更新プログラム 911567 をインストールした後に、Microsoft Outlook Express または Windows アドレス帳を開くと、エラー メッセージが表示されることがあります。

現象

セキュリティ情報 MS06-016 に記載されている Outlook Express 用の累積的なセキュリティ更新プログラム 911567 をインストールした後に、Outlook Express または Windows アドレス帳を開くと、以下の現象が発生することがあります。

  • 以下のようなエラー メッセージが表示される。

    アドレス帳を開けません。アドレス帳が正しくインストールされていない可能性があります。

  • Outlook Express または Windows アドレス帳を再インストールする必要があることを通知するエラー メッセージが表示される。

  • Outlook Express を開いたときに電子メールの受信はできるが、送信や返信ができない。

原因

ほとんどの場合、これらの現象はアドレス帳の破損が原因で発生します。古いバージョンの Outlook Express で作成したアドレス帳は、長期間経過すると破損することがあります。以前のバージョンの Outlook Express では破損が検出されず、アドレス帳の機能には影響しませんでした。累積的なセキュリティ更新プログラム 911567 をインストールした後は、各アドレス帳のファイルが破損していないかどうかが Outlook Express により検査されます。Outlook Express により破損が検出されると、エラー メッセージが表示されます。

解決方法

この問題を解決するには、以下の手順を実行します。

  1. 累積的なセキュリティ更新プログラム 911567 をアンインストールします。この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] を使用します。システム管理者は、Spuninst.exe ユーティリティを使用してこのセキュリティ更新プログラムを削除することもできます。

    ソフトウェア更新プログラムのアンインストール方法の詳細については、以下の MSDN (Microsoft Developer Network) Web サイトを参照してください。

    http://msdn2.microsoft.com/en-us/library/aa373600.aspx

  2. 次のフォルダにある .wab ファイルをコピーします。

    C:\Documents and Settings\<user>\Application Data\Microsoft\Address Book\<user.wab>次のフォルダに、コピーしたファイルを貼り付けます。

    C:\Documents and Settings\<user>\Desktop\backup.wab注 : ここに記載されている <user> は、Microsoft Windows のユーザー名を示します。デスクトップに、<user>.wab ファイルが存在しないことを確認してください。

  3. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。cmd と入力し、[OK] をクリックします。

  4. コマンド プロンプトで次の行を入力し、Enter キーを押します。

    Del "C:\Documents and Settings\<user>\Application Data\Microsoft\Address Book\<user>.wab"

  5. Outlook Express を起動します。

  6. [ツール] メニューの [アドレス帳] をクリックします。アドレス帳に連絡先が登録されていないことを確認します。

  7. [ファイル] メニューの [インポート] をポイントし、[アドレス帳] をクリックします。

  8. 次のフォルダにある backup.wab ファイルをインポートします。

    C:\Documents and Settings\<user>\Desktop

  9. Outlook Express 用の最新の累積的なセキュリティ更新プログラムをインストールします。そのためには、次のマイクロソフト Web サイトにアクセスしてください。

    http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=ja-jp

注 : .wab ファイルが複数存在する場合、現在ログオンしているユーザー名を変更します。ユーザー名が既定のユーザー名の場合、ファイルの名前は Default.wab です。

この変更を行った後、古い .wab ファイルに含まれているすべての連絡先を新しく作成したプロファイルにインポートします。.wab ファイルに含まれているすべての連絡先が新しいプロファイルにインポートされます。インポート中にはフォルダは認識されません。そのため、すべての連絡先がプロファイルにインポートされます。 共有グループが含まれている場合は、そのグループもプロファイルにインポートされます。





注 : この解決方法は、Microsoft Windows 2000 Service Pack 4 (SP4) を実行しているコンピュータ上の Outlook Express 5.5 Service Pack 2 (SP2) には使用できません。 マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。



注 : セキュリティ更新プログラムの詳細については、次のマイクロソフト Web サイトを参照してください。

http://www.microsoft.com/japan/technet/security/current.aspx

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×