Windows XP または Windows Server 2003 を実行しているコンピューターで Security Update Inventory Tool を使用すると、Internet Explorer 6 の更新プログラムが継続して再提供されることがある

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現象
次のような状況で問題が発生します。
  • Microsoft Windows XP または Microsoft Windows Server 2003 を実行しているコンピューターに Windows Internet Explorer 7 がインストールされています。
  • このコンピューターは、次のいずれかのツールを使用して Internet Explorer の更新プログラムを検出し、展開します。
    • Microsoft Systems Management Server (SMS) 2.0 用の Security Update Inventory Tool
    • Microsoft SMS 2003 用の Security Update Inventory Tool
この状況では、Internet Explorer 6 の更新プログラムが継続して再提供されることがあります。
原因
この問題は、Security Update Inventory Tool が Microsoft Baseline Security Analyzer (MBSA) 1.2.1 に基づいているために発生します。MBSA 1.2.1 は Internet Explorer 7 に対応していません。 クライアント コンピューターに Internet Explorer 7 がインストールされている場合、MBSA はコンピューターに Internet Explorer 6 がインストールされていると誤って判定することがあります。したがって、Security Update Inventory Tool は Internet Explorer 6 の更新プログラムを提供します。

: Extended Security Update Inventory Tool は Internet Explorer 7 をサポートしません。
解決方法
SMS 2.0 を使用している場合にこの問題を解決するには、Internet Explorer 7 がインストールされているコンピューターのカスタム コレクションを作成します。次に、このコレクションを Internet Explorer 6 更新プログラムの展開から除外します。

SMS 2003 を使用している場合にこの問題を解決するには、Inventory Tool for Microsoft Updates をインストールします。Inventory Tool for Microsoft Updates の入手方法については、次のマイクロソフト Web サイトを参照してください。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
MBSA の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
895660Microsoft Baseline Security Analyzer (MBSA) 2.0 について
プロパティ

文書番号:924178 - 最終更新日: 01/15/2015 18:01:33 - リビジョン: 2.2

Microsoft Systems Management Server 2003 Enterprise Edition, Microsoft Systems Management Server 2.0

  • kbnosurvey kbarchive kbsmsclients kbsmsinventory kbprb kbtshoot KB924178
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