現在オフラインです。再接続するためにインターネットの接続を待っています

[Internet Explorer の最新の更新プログラムと Microsoft Windows 悪意のあるソフトウェアの削除ツールをインストールする (推奨)] チェック ボックスをオンにすると、Windows Internet Explorer 7 のインストール プログラムが応答を停止する

この資料は初級レベルから中級レベルのコンピュータ ユーザーを対象にしています。この資料を最初に印刷しておくと、手順を実行しやすい場合があります。
現象
Windows Internet Explorer 7 をインストールするときに、インストール プログラムが終了しません。インストール プログラムが応答を停止します。

: Internet Explorer 7 のインストールには、30 分以上かかることがあります。この資料では、インストール プログラムがまったく終了しない状況について説明しています。
原因
この問題は、Internet Explorer 7 のインストール中に、[Internet Explorer の最新の更新プログラムと Microsoft Windows 悪意のあるソフトウェアの削除ツールをインストールする (推奨)] チェック ボックスをオンにした場合に発生することが確認されています。
解決方法
この問題を解決するには、Windows Internet Explorer 7 のインストール プログラムを実行して、[Internet Explorer の最新の更新プログラムと Microsoft Windows 悪意のあるソフトウェアの削除ツールをインストールする (推奨)] チェック ボックスをオフにします。これを行うには、以下の手順を実行します。

: Windows Internet Explorer 7 をインストールする前に、使用しているコンピュータが Windows Internet Explorer 7 のインストール要件を満たしていることを確認してください。Windows Internet Explorer 7 のインストール要件を確認するには、以下のマイクロソフト Web サイトを参照してください。
  1. Windows Internet Explorer のインストール プログラムをダブルクリックします。メッセージが表示されたら、[実行] をクリックします。

    : Windows Internet Explorer 7 をダウンロードするには、以下のマイクロソフト Web サイトにアクセスしてください。
  2. インストール プログラムの [Windows Internet Explorer 7 の開始] ページで、[次へ] をクリックします。
  3. 使用許諾契約を確認し、[同意する] をクリックします。

    使用許諾契約の条項に合意しない場合は、[同意する] をクリックしないことをお勧めします。
  4. [確認する] をクリックして、Windows のインストールを承認します。
  5. インストール プログラムの [最新の更新を取得] ページで、[Internet Explorer の最近の更新プログラムと Microsoft Windows 悪意のあるソフトウェアの削除ツールをインストールする (推奨)] チェック ボックスをオフにし、[次へ] をクリックします。
  6. インストール プログラムが終了したら、[今すぐ再起動する(推奨)] をクリックしてコンピュータを再起動します。
関連情報
「現象」に記載されている問題と似たような問題が引き続き発生する場合は、この資料に記載されている問題とは異なる問題が発生している可能性があります。以下の資料には、Windows Internet Explorer 7 のインストール時に発生する可能性がある類似の問題について記載されています。
833301 Microsoft Internet Explorer が最大 6 分間応答を停止することがある
884534 [FIX] Internet Explorer でハイパーリンクをクリックして Microsoft Office ドキュメントを表示すると、エラー メッセージ "ページを表示できません" が表示される
936215 Windows Vista における Internet Explorer 7 に関する問題のトラブルシューティング方法
931278 フレームのサイズを変更すると、Internet Explorer 7 が応答を停止することがある
上記の資料を参照しても問題が解決しなかった場合、または、この資料に記載されている現象とは異なる現象が発生する場合に、関連情報を参照するには、「サポート技術情報」 (Microsoft Knowledge Base) を検索してください。「サポート技術情報」を検索するには、次の手順を実行します。
  1. 以下のマイクロソフト Web サイトにアクセスします。
  2. テキスト ボックスに、表示されるエラー メッセージを入力するか、問題の詳細を入力し、[基本検索] ボタンをクリックします。
また、サポート担当者に問い合わせることもできます。サポート担当者への問い合わせ方法の詳細については、以下のマイクロソフト Web サイトを参照してください。
プロパティ

文書番号:926716 - 最終更新日: 02/14/2008 01:59:00 - リビジョン: 3.0

Windows Internet Explorer 7 for Windows XP, Windows Internet Explorer 7 for Windows Server 2003, Windows Internet Explorer 7 for Windows Server 2003 IA64

  • kbtshoot kbprb kbexpertisebeginner kbceip kbresolve KB926716
フィードバック
ntsByTagName("head")[0].appendChild(m);