現在オフラインです。再接続するためにインターネットの接続を待っています

Windows XP または Windows Server 2003 では起動時にすぐに Internet Explorer 7 が終了します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:928427
現象
Windows Internet Explorer 7 を起動すると Internet Explorer は直ちに終了します。
原因
IEProxy.dll ファイルが正しく登録されている場合に発生します。
解決方法
この問題を解決するには、IEProxy.dll ファイルを登録します。 これを行うには、次の手順を実行します。
  1. それが実行されている場合は、Internet Explorer 7 を終了します。
  2. 開始 実行 cmd ] を入力 [ OK] をクリックします。
  3. コマンド プロンプト、次のコマンドを入力します。 各コマンドを入力後、Enter キーを押します。
    cd %programfiles%\Internet エクスプローラー
    regsvr32 IEProxy.dll
    終了
  4. Internet Explorer 7 を起動します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:928427 - 最終更新日: 11/21/2006 20:13:00 - リビジョン: 1.2

Windows Internet Explorer 7 for Windows Server 2003 IA64, Windows Internet Explorer 7 for Windows Server 2003, Windows Internet Explorer 7 for Windows XP

  • kbtshoot kbexpertisebeginner kbmt KB928427 KbMtja
フィードバック