現在オフラインです。再接続するためにインターネットの接続を待っています

Windows Anytime Upgrade を実行すると Windows vista のライセンス インストール中にエラー メッセージを表示可能性があります:」エラー ライセンス インストール中に発生しました」

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:930379
現象
Windows Vista では Windows Anytime Upgrade を実行しようとすると、ソフトウェア ライセンス コマース クライアント (SLCC) ダイアログ ボックスが表示ことがあります。このダイアログ ボックスには、次のようなエラー メッセージが含まれています。
ライセンスのインストール中にエラーを発生しました

エラー コード: 0x80070426
エラー情報:
サービスが開始されていません。


については次の連絡先のいずれかをください。

<http: merchantsupporturl=""></http:>
<mailto:merchantsupport@merchant.com></mailto:merchantsupport@merchant.com>
原因
アップグレードの処理中に、ソフトウェア ライセンス サービス (Slsvc.exe) が実行されていない場合は、この問題が発生します。
回避策
この問題を回避するには、次の手順を実行します。
  1. SLCC ダイアログ ボックスを閉じ、コンピューターを再起動します。
  2. アップグレード プロセスを開始する前に Slsvc.exe が実行されていることを確認してください。これを行うには、次の手順を実行します。
    1. クリックしてください。 スタート [スタート] ボタン ] サービス 続いて 検索を開始します。 [ サービス 続いて プログラム リストです。
      ユーザー アカウント制御の許可 管理者のパスワードまたは確認を求められた場合はパスワードを入力またはをクリックしてください 続行.
    2. [サービス] コントロール パネルでことを確認します。 ソフトウェア使用許諾契約 サービスします。 開始.
  3. 購入確認の電子メールからのダウンロード リンクを使用して、アップグレード プロセスを再度開始するのには。
状況
マイクロソフトでは、この問題をこの資料の「対象製品」として記載されているマイクロソフト製品の問題として認識しています。

警告: この記事は自動翻訳されています

プロパティ

文書番号:930379 - 最終更新日: 05/20/2013 04:12:00 - リビジョン: 5.0

Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Business 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Starter

  • kbtshoot kbexpertisebeginner kbprb kbmt KB930379 KbMtja
フィードバック