現在オフラインです。再接続するためにインターネットの接続を待っています

OWA を使用して署名されていない電子メール メッセージに添付ファイルとして送信される署名された電子メール メッセージを開くと、エラー メッセージ:「メッセージはデジタル署名ですが検証されなかった」

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:937851
重要です この資料では、レジストリを変更する方法について説明します。 変更する前にレジストリをバックアップすることを確認します。 問題が発生した場合はレジストリを復元する方法を知っているを確認します。 バックアップ、復元、およびレジストリを変更する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
256986Description of the Microsoft Windows Registry JP256986 Microsoft Windows レジストリの説明
現象
以下のシナリオを考えます。 Outlook Web Access (OWA) の符号なしの電子メール メッセージを開くします。 この電子メール メッセージには、添付ファイルとして、署名された電子メール メッセージが含まれます。 このシナリオで、添付された電子メール メッセージを開くと OWA 検証しませんメッセージの署名。 さらに、次のエラー メッセージが表示されます:
メッセージは、デジタル署名ですが検証されなかった。 添付ファイルを返信に含めるか転送されません。
メモ 両方の電子メール メッセージが署名されたときこの問題は発生しません。

メモ Outlook クライアントで、同じ電子メール メッセージを開くとこの問題は発生しません。
原因
この問題は署名付きメッセージを開いて使用されるテンプレートは、S/MIME Control を使用しない場合に発生します。 テンプレートは、このコントロールを使用しない場合、テンプレートの署名を検証できません。
解決方法
警告 深刻な問題が変更した場合、レジストリが誤ってをレジストリ エディターを使用するかをもう 1 つの方法を使用が発生します。 これらの問題のオペレーティング システムの再インストールすることが必要に可能性があります。 Microsoft できません、これらの問題責任を負わないこととします。 ユーザー自身の責任においてレジストリを変更します。

この問題を解決をするにはこの修正プログラムをインストールします。 有効にこの修正プログラムをインストールした後する必要があります、
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
を CheckEmbeddedSmime レジストリ エントリを追加してレジストリ サブキーです。 これを行うには、次の手順を実行します。
  1. 開始 ] をクリックして 実行 ] をクリックして、 レジストリ エディター と入力して [OK] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
  3. [ 編集 ] メニューの [ 新規作成 ] をポイントし、[ DWORD 値 ] をクリックします。
  4. CheckEmbeddedSmime を入力して Enter を押します。
  5. CheckEmbeddedSmime ] を右クリックし、 変更 を実行します。
  6. [DWORD 値の編集 ] ダイアログ [ ベース ] 10 進数
  7. 値のデータ ] 1 と入力して [OK] をクリックします。
  8. レジストリ エディターを終了します。

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

ファイルの依存関係のため、この修正プログラムには Microsoft Exchange Server 2003 Service Pack 2 必要があります。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
836993 Exchange Server 2003 の最新の Service Pack の入手方法

再起動の要件

この修正プログラムを適用した後、コンピューターを再起動する必要はありません。 ただし、次のサービスが再起動自動的にこの修正プログラムを適用すると。
  • Microsoft Exchange インフォメーション ストア サービス
  • IIS 管理サービスとすべての依存サービス

修正プログラム置き換えに関する情報

修正この修正プログラムはプログラム置き換えられることもほかありません。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間を世界協定時刻で示されています (UTC)。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [ 日付と時刻 タイム ゾーン タブを使用します。
ファイル名ファイルのバージョンファイル サイズ日付時間
Davex.dll6.5.7653.41,131,0082007 年 6 月 0118: 02
Exoledb.dll6.5.7653.42,619,9042007 年 6 月 0103: 02
Exprox.dll6.5.7653.4415,2322007 年 6 月 0118: 02
状況
マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。
詳細
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
823568S/MIME を使用する Exchange Server 2003 の OWA を構成する方法

警告: この記事は自動翻訳されています

プロパティ

文書番号:937851 - 最終更新日: 10/25/2007 17:06:00 - リビジョン: 2.3

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbqfe kbexpertiseinter kbhotfixserver kbautohotfix kbmt KB937851 KbMtja
フィードバック
=">script>