現在オフラインです。再接続するためにインターネットの接続を待っています

お使いのブラウザーはサポートされていません

このサイトを利用するには、ブラウザーを更新する必要があります。

Internet Explorer を最新バージョンに更新する

Web サイトをロードするのに時間がかかりは HTTPS 接続を介して Web サイトにアクセスするのには Internet Explorer 6 を使用するといくつかの要素が正しく表示されません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:941846
重要です レジストリを変更する方法についての情報を掲載しています。これを変更する前にレジストリのバックアップを作成することを確認してください。問題が発生した場合にレジストリを復元する方法を知っていることを確認してください。バックアップ、復元、およびレジストリを変更する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322756 Windows でレジストリを復元する方法
現象
Windows XP Service Pack 2 (SP2) を実行しているコンピューターでは、Microsoft Internet Explorer 6 を使用して HTTPS 接続を介して Web サイトにアクセスします。これを行うと、次の現象が発生する可能性があります。
  • Web サイトの読み込みに長時間をかかります。
  • Web サイト内の一部の要素が正しく表示されません。
このような現象が発生すると、ネットワーク トラフィックをキャプチャする場合は、多数の接続要求の接続が確立されたことを確認します。ただし、使用している接続が破棄されます。

メモ Windows Internet Explorer 7 では、この問題は発生しません。
原因
この問題は、Wininet.dll ファイル内のエラーのため発生します。
解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

Windows XP SP2 がこの修正プログラムを適用するインストールが必要です。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムは、以前にリリースされた修正プログラムを代わりにはなりません。

レジストリ情報

このパッケージに修正プログラムのいずれかを使用するには、レジストリ キーを作成するかレジストリ キーを変更する必要があります。 これを行うには、次の手順を実行します。

警告 重大な問題、レジストリが誤ってをレジストリ エディターを使用して、または別の方法を使用して変更すると発生します。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証できません。お客様の責任においてレジストリを変更します。
  1. クリックしてください。 開始をクリックして 実行、タイプ レジストリ エディター、し、ENTER キーを押します。
  2. 見つけて、次のレジストリ サブキー] をクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. で、 編集 メニューのポイント 新しい、し キー.
  4. 次のキー名を入力し、ENTER キーを押します。
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. で、 編集 メニューのポイント 新しい、し DWORD 値.
  6. 種類 iexplore.exe、し、ENTER キーを押します。
  7. で、 編集 メニューをクリックして 変更.
  8. 種類 1、し [OK].

    メモ 入力した場合 0 この手順では、この修正プログラムは無効になります。
  9. レジストリ エディターを終了します。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Wininet.dll6.0.2900.3213666,1122007 年 9 月 12 日16: 21x 86
状況
マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。
詳細
ネットワーク トラフィックをキャプチャするネットワーク モニターを使用する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
812953ネットワーク トラフィックをキャプチャするネットワーク モニターを使用する方法
ソフトウェアの更新の用語の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684 マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明
HTTPS を SSL

警告: この記事は自動翻訳されています

プロパティ

文書番号:941846 - 最終更新日: 08/10/2011 16:30:00 - リビジョン: 3.0

  • kbfix kbqfe kbpubtypekc kbexpertiseadvanced kbexpertisebeginner kbhotfixserver kbautohotfix kbmt KB941846 KbMtja
フィードバック
if?DI=4050&did=1&t=">tps://c.microsoft.com/ms.js"> >>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");