Windows メールのメール アカウントのプロパティで、[接続] タブをクリックすると Windows メールが応答しなくなることがある

現象
Microsoft Windows メールのインターネット アカウントでダイアルアップ接続を設定している場合、設定で使用しているダイアルアップ接続を削除後、[ツール] メニューの [アカウント] より、ダイアルアップ接続を設定しているインターネット アカウントのプロパティを表示し、[接続] タブをクリックすると Windows メールが応答しなくなる現象が発生します。
原因
この現象は、[接続] タブのリストボックスにダイアルアップ接続を設定する Windows API 呼び出しにおけるインデックス設定の問題により発生します。
回避策

方法 1 : Windows メールアカウントの再作成を行う

  1. Windows メールを起動します。
  2. メニューバーの [ツール]をクリックし、[アカウント] をクリックします。
  3. [インターネット アカウント] のウィンドウが表示されるので、再作成するメールのアカウントをクリックし、[削除] ボタンをクリックします。
  4. [追加] ボタンをクリックします。
  5. [アカウントの種類の選択] で、[電子メールアカウント] を選択します。
  6. [次へ] ボタンをクリックします。
  7. [名前] のウィンドウで、自分の名前やニックネームなどを入力し、[次へ] ボタンをクリックします。(ここで入力した名前が、メールの送信者として表示されます。)
  8. [電子メール アドレス] 入力フィールドで、インターネット接続プロバイダ等から発行された電子メールアドレスを入力し、[次へ] ボタンをクリックします。
  9. [電子メール サーバーのセットアップ] ウィンドウで、受信メール サーバーの種類、メールを受信するサーバー、および、メールを送信するサーバーを入力し、[次へ] ボタンをクリックします。(いずれも、インターネット接続プロバイダからの情報を入力してください。)
  10. [インターネット メール ログオン] ウィンドウで、インターネット接続プロバイダからもらった、ユーザー名 (ユーザー ID) とパスワードを入力し、[次へ] ボタンをクリックします。
    補足 : [パスワードを保存する] のチェックを外すと、メールを受信するたびにパスワードの入力が要求されます。
  11. [完了] ボタンをクリックします。

方法 2 : Windows Live メールを使用する


Windows Live メールではこの問題は発生しません。また、Widnwos Live メールをインストールすると、Windows メールの既存アカウント、設定、メールメッセージなどは Windows Live メールにインポートされます。

Windows Live メールは、次のマイクロソフト Web サイトからダウンロードできます。また、Windows Live メールの使用方法もこのサイトで確認できます。
詳細

問題の再現手順

  1. スタートボタンをクリックし、[コントロールパネル] をクリックします。
  2. [ネットワークとインターネット] をクリックします。
  3. [ネットワークと共有センター] をクリックします。
  4. タスクより [接続またはネットワークのセットアップ] をクリックします。
  5. 接続またはネットワークのセットアップ ダイアログ ボックスが表示されますので、[ダイヤルアップ接続をセットアップします] をクリックしウィザードに従って、ダイヤルアップ接続をセットアップします。
  6. Windows メールを起動します。
  7. [ツール] メニューより [アカウント] をクリックします。
  8. [インターネット アカウント] ダイアログ ボックスが表示されますので、メール アカウントを選択し、[プロパティ] ボタンをクリックします。
  9. プロパティのダイアログ ボックスの [接続] タブをクリックし、[このアカウントには次の接続を使用する] チェックボックスにチェックを入れ、作成したダイヤルアップ接続を選択します。
  10. [OK] をクリックし、次に [閉じる] ボタンをクリックして、ダイアログ ボックスを閉じます。
  11. Windows メールを終了します。
  12. 手順 1 から 手順 5 で作成したダイヤルアップ接続を、コントロール パネルの [ネットワーク接続の管理] から削除します。
  13. Windows メールを起動します。
  14. [ツール] メニューより [アカウント] をクリックします。
  15. ダイアルアップ接続の設定をしたメール アカウントを選択し、[プロパティ] ボタンをクリックします。
  16. プロパティのダイアログ ボックスで [接続] タブをクリックします。

結果

Windows メールが応答しなくなります。
プロパティ

文書番号:948926 - 最終更新日: 10/04/2016 17:59:00 - リビジョン: 3.0

Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Ultimate 64-bit edition, Windows Vista Enterprise 64-bit edition, Windows Vista Business 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows メール

  • kbharmony kbexpertiseinter kbnofix kbbug kbtshoot KB948926
フィードバック