現在オフラインです。再接続するためにインターネットの接続を待っています

[実際の終了] 列に値が、電子メールの種類の活動項目一覧 Microsoft Dynamics CRM 4. 0 で、「受信した電子メールを [」ビューで間違っています

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:951538
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
電子メール メッセージを Microsoft Dynamics CRM から受信したクライアントです。 「[受信した電子メール」のビューに、アクティビティ ボックスの一覧で電子メール レコードを表示すると、[ 実際の終了 ] 列に値は不正です。
原因
この問題は、Microsoft Dynamics CRM 電子メール エンティティの actualend 属性は、電子メール メッセージから ReceivedOn、日付の値が格納されるために発生します。 ただし、ReceivedOn の日付は、ローカルのシステム時刻の形式に格納され、Microsoft Dynamics CRM 電子メール プロバイダーを世界協定時刻 (UTC) 形式に、 日付/時刻 フィールドを変換されません。 次に、この値がデータベースに挿入されます。

したがって、Microsoft Dynamics CRM 活動グリッド、ユーザーのタイム ゾーン設定に従ってする 実際の終了 列の値をローカル システムの時刻形式で表示します。
解決方法
この問題は、Microsoft Dynamics CRM 4. 0 の最新の累積的な更新プログラムのロールアップで修正します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
949256Microsoft Dynamics CRM 4. 0 の更新プログラムおよび修正プログラム
状況
マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。
詳細
ソフトウェア更新の用語についてについては、資料の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリック。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
887283Microsoft ビジネス ソリューションの CRM ソフトウェアの修正プログラムおよび更新プログラム パッケージの名前付け規則

警告: この記事は自動翻訳されています

プロパティ

文書番号:951538 - 最終更新日: 01/16/2015 16:18:07 - リビジョン: 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbfix kbqfe kbmbsmigrate kbexpertiseinter kbhotfixserver kbmbsemail kbautohotfix kbmt KB951538 KbMtja
フィードバック