現在オフラインです。再接続するためにインターネットの接続を待っています

お使いのブラウザーはサポートされていません

このサイトを利用するには、ブラウザーを更新する必要があります。

Internet Explorer を最新バージョンに更新する

MS08-052: Visual FoxPro 9.0 Service Pack 1 の GDI+ のセキュリティ更新プログラムについて : 2008 年 9 月 9 日

はじめに
マイクロソフトはセキュリティ情報 MS08-052 を公開しました。セキュリティ情報の詳細を参照するには、次のいずれかのマイクロソフト Web サイトにアクセスしてください。

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

ホーム ユーザーの場合、無料サポートが提供されています。米国およびカナダのユーザーは電話で 1-866-PCSAFETY にお問い合わせください。 セキュリティ更新プログラムのサポートに関する各地域の支社の問い合わせ先については、マイクロソフトの世界のサポート Web サイトを参照してください。 北米のお客様は、次のマイクロソフト Web サイトから電子メールによる無制限の無料サポートまたはチャットによる無制限の個別サポートにアクセスすることもできます。 企業ユーザーの場合、セキュリティ更新プログラムに対するサポートは、通常のサポート窓口を通じて提供されます。

このセキュリティ更新プログラムに関する既知の問題

  • Microsoft Visual FoxPro 9.0 の更新プログラムをインストールしようとすると、エラー メッセージが表示されることがあります。 この問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    957599 Visual FoxPro 8.0 または Visual FoxPro 9.0 用の更新プログラムをインストールすると、エラー メッセージ "選択した機能は現在使用できないネットワーク リソースにあります" が表示される (英語)
  • このセキュリティ更新プログラムをインストールするには、Windows Installer 3.1 がコンピュータにインストールされている必要があります。 最新の Windows Installer を入手するには、次のマイクロソフト Web サイトを参照してください。 Microsoft Windows Installer の詳細については、次の Microsoft Developer Network (MSDN) Web サイトを参照してください。

    この更新プログラムのコマンド ライン スイッチ

    この更新プログラムでサポートされている、さまざまなコマンド ライン スイッチの詳細については、次のマイクロソフト Web サイトを参照してください。

更新プログラムのアンインストール情報

この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] を使用します。

ファイル情報

セキュリティ更新プログラム (日本語版) のファイル属性は次表のとおりです。ただし、これより新しいセキュリティ更新プログラムがリリースされている可能性もあります。
ファイル名バージョン日付時間サイズ
gdiplus .dll5.1.3102.33522008/4/1510:541,724,416
gdiplus.dll5.1.3102.33522008/4/1510:541,724,416
security update patch bulletin Visual FoxPro 9.0 Service Pack 1 VFP9 SP1 GDI+ flaw vulnerability malicious attacker exploit
プロパティ

文書番号:955369 - 最終更新日: 09/18/2008 06:07:00 - リビジョン: 1.1

  • Microsoft Visual FoxPro 9.0 Service Pack 1
  • kbfix kbbug kbsecvulnerability kbsecbulletin kbsecurity kbqfe kbexpertisebeginner KB955369
フィードバック
if?DI=4050&did=1&t=">" src="https://c.microsoft.com/ms.js"> ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");