現在オフラインです。再接続するためにインターネットの接続を待っています

Windows Update Web サイトまたは Microsoft Update Web サイトから更新プログラムをインストールするときにエラー メッセージ "0x80240016" が表示される

現象
Windows Update Web サイトまたは Microsoft Update Web サイトから更新プログラムをインストールするときに、次のエラー メッセージが表示されることがあります。
0x80240016
原因
この問題は、Windows Update クライアントまたは Microsoft Update クライアントがユーザー トークンにアクセスできない場合に発生します。
解決方法
この問題を解決するには、Windows Update サービスを停止してから再起動します。 これを行うには、使用しているオペレーティング システムに応じて、次の手順を実行します。

Windows 2000、Windows XP、および Windows Server 2003

以下の手順を実行します。
  1. Windows Update または Microsoft Update ブラウザ ウィンドウを閉じます。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。cmd と入力し、[OK] をクリックします。
  3. 次のコマンドを入力します。 各コマンドを入力した後、Enter キーを押します。
    net stop wuauserv
    net start wuauserv
  4. コマンド プロンプト ウィンドウを閉じます。
  5. 更新プログラムを再度インストールします。

Windows Vista および Windows Server 2008

以下の手順を実行します。
  1. Windows Update または Microsoft Update ブラウザ ウィンドウを閉じます。
  2. [スタート] ボタンをクリックし、[検索の開始] ボックスにコマンド プロンプトと入力します。[プログラム] の一覧の [コマンド プロンプト] を右クリックし、[管理者として実行] をクリックします。

    ユーザー アカウント制御の許可管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
  3. 次のコマンドを入力します。 各コマンドを入力した後、Enter キーを押します。
    net stop wuauserv
    net start wuauserv
  4. コマンド プロンプト ウィンドウを閉じます。
  5. 更新プログラムを再度インストールします。
0x80240016 80240016
プロパティ

文書番号:957307 - 最終更新日: 05/21/2009 07:15:48 - リビジョン: 1.1

  • Microsoft Windows Update
  • Microsoft Update
  • kbtshoot kbexpertisebeginner kbprb KB957307
フィードバック