現在オフラインです。再接続するためにインターネットの接続を待っています

サーバーに修正プログラム 938759 を適用した後 RDP および ICA クライアントは、Windows Server 2003 ベースのターミナル サーバーに接続できません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:958476
現象
Windows Server 2003 ベースのターミナル サーバーに修正プログラム 938759 が適用されます。ターミナル サーバーを再起動すると、リモート デスクトップ プロトコル (RDP) クライアント、または独立型コンピューティング アーキテクチャ (ICA) クライアントがターミナル サーバーに接続できない場合があります。
原因
ターミナル サーバー (TermSrv) は、2 つのプロトコル、RDP プロトコル、ICA プロトコルをサポートします。修正プログラム 938759 を適用した後、コンピューターの再起動後、RDP と ICA リスナー開始できません。このような場合は、リスナーが開始されていないプロトコルを使用するクライアント コンピューターがサーバーに接続できません。
解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの資料に記載されている問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。 メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

この修正プログラムを適用するには、Windows Server 2003 Service Pack 1 が必要か、ターミナル サーバーに Service Pack 2 をインストールします。

再起動の必要性

この修正プログラムを適用した後は、ターミナル サーバーを再起動するとして必要。

修正プログラムの置き換えに関する情報

この修正プログラム他の以前にリリースされた修正プログラムに置き換えられません。

レジストリ情報

この修正プログラムを使用するには、レジストリに変更を加える必要はないです。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
X 86 ベース バージョンの Windows Server 2003 SP1
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件
Imagehlp.dll5.2.3790.3249150,5282008 年 11 月 19 日11: 38x 86SP1
Termsrv.dll5.2.3790.3249246,2722008 年 11 月 19 日11: 38x 86SP1
X 86 ベース バージョンの Windows Server 2003 SP2
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件
Imagehlp.dll5.2.3790.4412150,0162008 年 11 月 19 日11: 22x 86SP2
Termsrv.dll5.2.3790.4412246,2722008 年 11 月 19 日11: 22x 86SP2
Windows Server 2003、x64 ベースのバージョン x
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件サービスの分岐
Imagehlp.dll5.2.3790.324961,4402008 年 11 月 20 日01: 24x64SP1該当なし
Termsrv.dll5.2.3790.3249365,0562008 年 11 月 20 日01: 24x64SP1該当なし
Wimagehlp.dll5.2.3790.3249150,5282008 年 11 月 20 日01: 24x 86SP1WOW
X x64 ベース バージョンの Windows Server 2003 SP2
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件サービスの分岐
Imagehlp.dll5.2.3790.441261,4402008 年 11 月 20 日02: 40x64SP2該当なし
Termsrv.dll5.2.3790.4412365,0562008 年 11 月 20 日02: 40x64SP2該当なし
Wimagehlp.dll5.2.3790.4412150,0162008 年 11 月 20 日02: 40x 86SP2WOW
Windows Server 2003 SP1 は、Itanium ベースのバージョン
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件サービスの分岐
Imagehlp.dll5.2.3790.3249148,9922008 年 11 月 20 日01: 24IA-64SP1該当なし
Termsrv.dll5.2.3790.3249698,3682008 年 11 月 20 日01: 24IA-64SP1該当なし
Wimagehlp.dll5.2.3790.3249150,5282008 年 11 月 20 日01: 24x 86SP1WOW
Windows Server 2003 SP2、Itanium ベースのバージョン
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォームSP の要件サービスの分岐
Imagehlp.dll5.2.3790.4412148,9922008 年 11 月 20 日02: 39IA-64SP2該当なし
Termsrv.dll5.2.3790.4412698,8802008 年 11 月 20 日02: 39IA-64SP2該当なし
Wimagehlp.dll5.2.3790.4412150,0162008 年 11 月 20 日02: 39x 86SP2WOW
状況
マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。
詳細
詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
938759配布または非常に大きい署名付きファイルがソフトウェア パッケージに含まれている場合は、Windows Server 2003 では、ソフトウェア パッケージをインストールすることはできません。
詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明

警告: この記事は自動翻訳されています

プロパティ

文書番号:958476 - 最終更新日: 08/12/2011 12:32:00 - リビジョン: 3.0

  • kbfix kbqfe kbexpertiseadvanced kbhotfixserver kbautohotfix kbmt kbsurveynew KB958476 KbMtja
フィードバック