Office Communications Server が存在しているフォレストとは異なるフォレストに存在するクライアントから、Office Communicator 2007 R2、Office Communicator 2007 または Office Live Meeting 2007 クライアントへのログオンが失敗する

現象
Microsoft Office Communications Server 2007 または Microsoft Office Communications Server 2007 R2 が存在しているフォレストとは異なるフォレストに存在するクライアントから Microsoft Office Communicator 2007 R2、Microsoft Office Communicator 2007、または Microsoft Office Live Meeting 2007 のクライアントにログオンしようとすると、ログオンに失敗する場合があります。
原因
Office Communications Server の既定の認証方法は、[NTLM と Kerberos の両方] に設定されています。この環境において、フォレスト間にドメイン信頼のみが存在する場合など Kerberos 認証が使用できない環境から Office Communicator 2007 R2、Office Communicator 2007、または Office Live Meeting 2007 のクライアントへのログオンを試みているため、この問題が発生します。
回避策
Office Communications Server の認証方法を [NTLM] プロトコルのみを使用する設定に変更します。

: 次のタスクを実行するには、RTCUniversalServerAdmins のメンバーである必要があります。
  1. [スタート] ボタンをクリックし、[すべてのプログラム] をポイントします。次に、[管理ツール] をポイントし、[Office Communications Server 2007] または 、[Office Communications Server 2007 R2] をクリックし、Office Communications Server の管理コンソールを起動します。
  2. コンソール ツリーでフォレスト ノードを展開します。
  3. 目的のサーバーまたはプールが存在するドメインに到達するまで、[ドメイン] ノードの下にあるノードを展開します。
    • Office Communications Server 2007 Standard Edition または Office Communications Server 2007 R2 Standard Edition の場合
      [Standard Edition] サーバーを展開し、プールを右クリックします。次に、[プロパティ] をクリックします。さらに、[フロントエンドのプロパティ] をクリックします。
    • Office Communications Server 2007 Enterprise Edition または Office Communications Server 2007 R2 Enterprise Edition の場合
      [Enterprise] プールを展開し、プールを展開します。次に、[フロントエンド] を右クリックし、[プロパティ] をクリックします。
  4. [認証] タブをクリックし、使用するプロトコルを [認証プロトコル] ボックスの一覧から選択します。 ここでは、[NTLM] をクリックし、[OK] ボタンをクリックします。
  5. "Office Communications Server フロントエンド" サービスを再起動します。
状況
この動作は仕様です。
プロパティ

文書番号:963680 - 最終更新日: 09/20/2016 12:08:00 - リビジョン: 3.0

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  • kbharmony kbExpertiseInter kbExpertiseAdvanced kbtshoot KB963680
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