現在オフラインです。再接続するためにインターネットの接続を待っています

HITB IV リセット ツールでは、Microsoft Dynamics GP 10.0] をクリックすると警告のメッセージ:「HITB リセット ツールは既に完了してこの会社にします。よろしいを続行しますか?」

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:968456
現象
Microsoft Dynamics GP 10.0 でHITB IV リセット ツールをクリックすると、次の警告メッセージが表示されます。
HITB リセット ツールがこの会社で既に完了しました。続行することを確認しているでしょうか。
原因
値が 5597 のため、会社のデータベースの SY01401 テーブルにあるレコードの [ coDefaultType ] フィールドで、この問題が発生します。

注: <b>この値は、この会社で履歴インベントリ試算表 (HITB) 機能が有効になっていることを示します。HITB のリセット ツールが実行された場合、警告メッセージは、正しい。ただし、HITB のリセット ツールが実行されない場合は、警告メッセージが正しくありません。この問題は、レコードに追加されたことないテーブルが正しく Microsoft Dynamics 10.0 にアップグレードする場合を示します。
解決方法
注: <b> この資料の手順を実行する前に、問題が発生した場合に復元することができるデータベースの完全なバックアップ コピーがあることを確認します。

この問題を解決するには、リセット処理が完了したことを確認します。これを行うには、以下の手順を実行します。
  1. サポート管理コンソール、Microsoft SQL クエリ アナライザー、または SQL Server Management Studio を起動します。これを行うには、使用しているプログラムに応じて以下の方法のいずれかを使用します。

    方法 1: SQL Server デスクトップ エンジンのため

    SQL Server Desktop Engine (MSDE 2000 の場合とも呼ばれます) を使用する場合は、サポート管理コンソールを起動します。これを行うには、[スタート] ボタン、すべてのプログラム] をポイントMicrosoft 管理コンソール] をポイントし、サポート管理コンソール] をクリックします。

    方法 2: [SQL Server 2000年の

    SQL Server 2000年を使用する場合は、SQL クエリ アナライザーを起動します。これを行うには、[スタート] ボタン、すべてのプログラム] をポイントし、 Microsoft SQL Server] をポイントし、[クエリ アナライザー] をクリックします。

    SQL Server 2005 の方法 3。

    SQL Server 2005 を使用する場合は、SQL Server Management Studio を起動します。これを行うには、[スタート] ボタン、すべてのプログラム] をポイントし、 Microsoft SQL Server 2005年] をポイントし、 SQL Server Management Studio] をクリックします。

    方法 4: [SQL Server 2008 の

    SQL Server 2008 を使用する場合は、SQL Management Studio を起動します。これを行うには、[スタート] ボタン、すべてのプログラム] をポイントをMicrosoft SQL Server 2008年では、ポイントし、 SQL Server Management Studio] をクリックします。
  2. 会社のデータベースに対して、次のステートメントを実行します。
    SELECT * FROM SEE99997
  3. 返されるレコードの少なくとも 1 つの手順] フィールドに値が 60 の場合は、リセット処理が完了します。したがって、HITB レポートを印刷するにレポート] メニューの [インベントリ] をポイントし、アクティビティ] をクリックします。

    注: <b> HITB リセット ツールを再実行する場合は、まず次の表の内容を削除する必要があります。
    • SEE99997
    • SEE99998
    • SEE99999
    • SEE30303
  4. SEE99997 テーブルにレコードが含まれていない場合は、リセットのプロセスは完了しません。HITB レポートを印刷するには、次の手順を実行します。
    1. 会社のデータベースに対して、次のステートメントを実行します。
      DELETE SY01401 WHERE coDefaultType = 5597DELETE SEE30303
    2. [スタート] メニューの [ Microsoft Dynamics GPユーティリティをポイントし、在庫、] をポイントHITB IV リセット ツール] をクリックします。
    3. 「現象」に記載されている警告メッセージが表示される場合は、はいをクリックしてします。
    4. リセット プロセスを完了します。
大草原地帯

警告: この記事は自動翻訳されています

プロパティ

文書番号:968456 - 最終更新日: 04/06/2016 01:52:00 - リビジョン: 0.1

Microsoft Dynamics GP 10.0, Inventory Control

  • kbnosurvey kberrmsg kbexpertiseadvanced kbsurveynew kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter kbmt KB968456 KbMtja
フィードバック