現在オフラインです。再接続するためにインターネットの接続を待っています

Windows 7 にアップグレードした後、言語モニターと双方向サポートの設定を一部のデバイスは移行されません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:973649
現象
コンピューターを Windows Vista から Windows 7 にアップグレードします。コンピューターには、双方向印刷をサポートしている標準または多機能プリンターをインストール必要があります。ただし、アップグレードの完了後、ことを確認、 双方向サポートを有効にします。 アップグレードする前にこのオプションが有効になっていますが、オプションが無効です。

また、印刷しようとすると、次のようなエラー メッセージが表示されることがあります。
プリンターと通信できません。双方向サポートでは、プリンターのプロパティ] ダイアログ ボックスで有効にします。
原因
この問題を発生、Windows 7 にアップグレードすると、言語モニターと双方向サポートの設定を一部のデバイスは移行されません。
解決方法
この問題を解決するには、1 つまたは複数、次の方法を使用します。

方法 1: (推奨) の双方向サポートを有効にします。

Windows 7 での双方向サポートを有効にするには、まず、コンピューターを再起動し、次の手順を実行します。
  1. クリックしてください。 開始[スタート] ボタン、タイプ プリンター で、 検索を開始します。 ボックスとクリック [デバイスとプリンター で、 コントロール パネル リストです。
  2. プリンターを右クリックしをクリックしてください プロパティ.
  3. クリックして、 ポート タブで、クリックしてを選択するのには、 双方向サポートを有効にします。 チェック ボックスをオンにしをクリックしてください [OK].
  4. 閉じる、 プリンター ダイアログ ボックスです。
  5. コンピューターを再起動します。
メモ 方法 1 は、ほとんどの場合機能します。双方向サポートを有効にすると、問題が解決しない場合は、方法 2 に移動します。

方法 2: をアンインストールしてから、デバイス用のドライバーを再インストール

方法 1 は問題が解決しない場合は、デバイス用のドライバーをアンインストールしてから最新のドライバーをインストールする必要があります。これを行うには、次の方法のいずれかを使用します。
  • いずれかのインストールに含まれている場合は、ハードウェア アンインストール プログラムを使用します。アンインストール ・ プログラムを通常にあります、 すべてのプログラム クリックすると一覧 開始.
  • デバイス ドライバーとその関連のアプリケーションをアンインストールするために使用する適切なプロセスを見つけることができますように、ハードウェア デバイスに付属しているマニュアルを参照します。
  • デバイスの製造元に問い合わせてください。
ハードウェアが正常にアンインストールした後、ハードウェア用のドライバーの最新バージョンをインストールします。

メモ ハードウェア デバイスに付属していたドライバーをインストールすることができます。ただし、製造元の Web サイトをダウンロードして、ハードウェア用のドライバーの最新バージョンをインストールするを参照してくださいすることをお勧めします。
双方向です。キヤノンです。プリンターです。移行

警告: この記事は自動翻訳されています

プロパティ

文書番号:973649 - 最終更新日: 08/15/2011 04:32:00 - リビジョン: 3.0

  • kbtshoot kbprb kbexpertisebeginner kbmt kbsurveynew KB973649 KbMtja
フィードバック