現在オフラインです。再接続するためにインターネットの接続を待っています

Windows Vista から Windows 7 にアップグレードした後、[システム回復オプション] メニューで OEM リカバリ アプリケーションにアクセスできない

現象
コンピューターの製造元により Windows Vista がプレインストールされたコンピューターがあるとします。このコンピューター上で Windows Vista から Windows 7 にアップグレードした後、[システム回復オプション] メニュー上で製造元固有のリカバリ アプリケーションが利用できなくなっていることがあります。

: Windows Vista がプレインストールされているコンピューターでは、コンピューターの製造元によっては (UI およびヘルプ トピックではシステム回復オプションと呼ばれる) Windows 回復環境をシステムにプリロードしています。よくあることですが、これらの Windows RE ツールは、Windows RE ツールのメニューからアクセスできる製造元固有のリカバリ アプリケーションが含まれるようにカスタマイズされています。
原因
これらのシステムが Windows 7 にアップグレードされると、製造元がプリロードした Windows RE オプションは、Windows 7 と互換性のある Windows RE に置き換えられます。
解決方法
Windows 7 用の製造元固有のリカバリ アプリケーションを入手するには、コンピューターの製造元に問い合わせてください。ハードウェアの製造元に連絡する方法の情報を参照するには、次の Web サイトを参照してください。他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。
toshiba OEM recovery applications tools OEM recovery Boot Configuration Data
プロパティ

文書番号:975321 - 最終更新日: 10/19/2009 07:41:11 - リビジョン: 1.1

  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • kboem kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975321
フィードバック
ndow.location.protocol) + "//c.microsoft.com/ms.js'" + "'><\/script>");