現在オフラインです。再接続するためにインターネットの接続を待っています

注文が予期せず読み取り専用で、ワークフロー ルールの場合になるか SDK アプリケーション処理「中」Microsoft Dynamics CRM 4. 0 に注文のステータスを変更

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:975579
現象
ワークフロー ルールや、ソフトウェア開発キット (アプリケーションの状態が変わる SDK) 場合、注文を処理「中」Microsoft Dynamics CRM、4. 0 の順序でが予期せず読み取り専用になります。 この問題は、更新プログラムのロールアップ 6 Microsoft Dynamics CRM 4. 0 または更新プログラムのロールアップ 5 を Microsoft Dynamics CRM 4. 0 をインストールしている場合に発生します。
詳細については更新プログラムのロールアップ 6 を Microsoft Dynamics CRM 4. 0 および更新プログラムのロールアップ 5 Microsoft Dynamics CRM 4. 0 は、「サポート技術情報」(Microsoft Knowledge Base) の記事を表示するのには、以下資料番号をクリックします。
970148Microsoft Dynamics CRM 4. 0 用の更新プログラムのロールアップ 6 が利用可能です。
970141Microsoft Dynamics CRM 4. 0 用の更新プログラムのロールアップ 5 が使用可能です。
原因
送信「済み] に」ワークフロー ルールと注文の状態が変更されたか SDK アプリケーション「[処理中に」注文のステータスが変更されたため、この問題が発生します。 したがって、順序は読み取り専用になります。
解決方法
Microsoft Dynamics CRM 4. 0 の最新の累積的な更新プログラムのロールアップでこの問題を解決します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
949256Microsoft Dynamics CRM 4. 0 更新プログラムおよび修正プログラム


更新プログラムのロールアップ 6 をインストールしている場合は、Microsoft Dynamics CRM 4. 0 用の最新の累積的な更新プログラムのロールアップをインストールする前に、更新プログラムのロールアップ 6 をアンインストールする必要があります。

警告: この記事は自動翻訳されています

プロパティ

文書番号:975579 - 最終更新日: 10/22/2009 15:23:00 - リビジョン: 1.0

Microsoft Dynamics CRM 4.0

  • kbfix kbqfe kbmbsmigrate kbexpertiseinter kbmt kbsurveynew KB975579 KbMtja
フィードバック