現在オフラインです。再接続するためにインターネットの接続を待っています

[FIX MIME または S/MIME 文書の内容は BizTalk Server で失われます

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:977529
現象
以下のシナリオを考えます:
  • MIME またはセキュリティで保護された MIME (S/MIME) が表示される文書で Microsoft BizTalk Server 2006 R2。
  • MIME または S/MIME の文書を添付ファイルとメッセージの本文にイメージがあります。
このシナリオでは、BizTalk Server 2006 R2 によって処理されるとメッセージ本文の内容は失われます。

この問題は、次の条件のいずれかに該当する場合に発生することがあります。
  • POP3 メールボックスを格納するサーバーからデータを取得するのにには、POP3 アダプターを使用します。
  • [ファイルを使用して、MIME または S/MIME デコーダー コンポーネントを使用して、パイプラインを使用してこれらのファイルの MIME または S/MIME ファイルをいくつかと、受信するアダプターを処理します。
原因
この問題は、再帰的にプロセス MIME レベル メッセージの本文では、MIME または S/MIME デコーダー コンポーネントを実行するために発生します。
解決方法

修正プログラムについて

マイクロソフトでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、この資料に記載されている問題のみを修正することを目的としたものです。 この問題が発生しているシステムにのみ、この修正プログラムを適用してください。

修正プログラムをダウンロードできる場合は、このサポート技術情報の上部に "修正プログラムのダウンロード" セクションが表示されています。 このセクションが表示されていない場合は、マイクロソフト カスタマー サービスとサポート修正プログラムを入手するのには、要求を送信します。

メモ 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。 特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。 Microsoft 顧客サービスとサポートの完全な一覧についての電話番号または個別のサービス要求を作成するのには、次のマイクロソフト Web サイトを参照してください:-。 メモ "修正プログラムのダウンロード" セクションは、修正プログラムが提供されている言語で表示されます。 使用している言語で表示されない場合、その言語では修正プログラムは提供されていません。

前提条件

この修正プログラムを適用するのにはインストールされている BizTalk Server 2006 R2 を持っている必要があります。

再起動の要件

この修正プログラムを適用した後、コンピューターを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

ファイル情報

この修正プログラムの英語版のファイル属性は次の表のとおりです。 日付と時刻これらのファイルを世界協定時刻で一覧表示されます (UTC)。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC および現地時間の時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用します。
Microsoft BizTalk Server 2006 R2
ファイル名ファイルのバージョンファイル サイズ日付時間プラットフォーム
Btsmimecomps.dll3.6.1555.2160,60018-月-200909: 41x86
状況
マイクロソフトでは、この問題を記載されているマイクロソフト製品の問題として認識しています。
詳細
MIME と S/MIME デコーダー パイプライン コンポーネントの詳細については、次のマイクロソフト開発者向けネットワーク (MSDN) Web サイトを参照してください。BizTalk Server の修正プログラムの詳細については、「サポート技術情報」(Microsoft Knowledge Base) の資料を表示するには、以下「Base をクリックします。
2003907BizTalk Server の修正について

警告: この記事は自動翻訳されています

プロパティ

文書番号:977529 - 最終更新日: 01/13/2010 03:33:00 - リビジョン: 1.0

Microsoft BizTalk Server 2006 R2 Branch, Microsoft BizTalk Server 2006 R2 Developer Edition, Microsoft BizTalk Server 2006 R2 Enterprise Edition, Microsoft BizTalk Server 2006 R2 Standard Edition

  • kbqfe kbpubtypekc kbexpertiseadvanced kbhotfixserver kbautohotfix kbbtspipeline kbmt kbsurveynew kbbiztalk2006r2presp2fix KB977529 KbMtja
フィードバック
/html>