現在オフラインです。再接続するためにインターネットの接続を待っています

エラー 0xC004E002 が、Windows Vista、Windows Server 2008、Windows 7、または Windows Server 2008 R2 のライセンス認証中に表示される

現象
Windows Vista、Windows Server 2008、Windows 7、または Windows Server 2008 R2 をライセンス認証しようとすると、次のいずれかのエラー メッセージが表示される場合があります。
コード: 0xC004C003

説明: ライセンス認証サーバーで、指定されたプロダクト キーがブロックされていることが判明しました。
コード: 0xC004E002

説明: ソフトウェア ライセンス サービスで、ライセンス ストアに矛盾したデータが含まれていることが報告されました。
原因
この問題は、Tokens.dat ファイルに正しくないアクセス許可が設定されているか、このファイルが破損していることが原因で発生します。
解決方法
この問題を解決するには、以下の方法を順に実行します。

方法 1: Tokens.dat ファイルに正しいアクセス許可を設定する

  1. [スタート] ボタンをクリックし、[検索] ボックスに「cmd」と入力します。
  2. [cmd] を右クリックし、[管理者として実行] をクリックします。
  3. コマンド プロンプトで、オペレーティング システムに応じて以下のコマンドを入力し、Enter キーを押します。
    Windows Vista または Windows Server 2008 の場合:
    icacls %windir%\serviceprofiles\networkservice\appdata\roaming\microsoft\softwarelicensing /grant "BUILTIN\Administrators:(OI)(CI)(F)" "NT AUTHORITY\SYSTEM:(OI)(CI)(F)" "NT Service\slsvc:(OI)(CI)(R,W,D)"


    Windows 7 または Windows Server 2008 R2 の場合:
    icacls %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform /grant "BUILTIN\Administrators:(OI)(CI)(F)" "NT AUTHORITY\SYSTEM:(OI)(CI)(F)" "NT Service\sppsvc:(OI)(CI)(R,W,D)" "NETWORK SERVICE:(OI)(CI)(F)"
  4. コマンド プロンプト ウィンドウを閉じます。
注意事項
  • このコマンドは、管理者特権を持つコマンド プロンプトから入力する必要があります。
  • Tokens.dat ファイルに対する以下のアクセス許可が、1 つ上のフォルダーにより継承される必要があります。
    • NT AUTHORITY\SYSTEM: (I)(F)
    • BUILTIN\Administrators: (I)(F)
    • NT SERVICE:\slsvc: (I)(R,W,D)

方法 2: Tokens.dat ファイルの名前を変更する

Tokens.dat ファイルの名前を自動的に変更するには、「Fix it で解決する」セクションに進んでください。自分でこの問題を解決するには、「自分で解決する」セクションに進んでください。

Fix it で解決する



この問題を自動的に解決するには、[この問題を解決する] ボタンまたはリンクをクリックします。次に、[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、Fix it ウィザードの手順に従います。




注意事項
  • このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。
  • 問題のあるコンピューターとは別のコンピューターを操作している場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存することで、問題のあるコンピューターで実行することができます。
  • 問題のないコンピューター上では、自動的な修正を実行しないでください。
  • tokens.bar が既に存在している場合、自動的な修正は Tokens.dat ファイルの名前を変更しません。

次に、「問題が解決されたかどうかの確認」セクションに進んでください。



自分で解決する

  1. [スタート] ボタンをクリックし、[検索] ボックスに「cmd」と入力します。
  2. [cmd] を右クリックし、[管理者として実行] をクリックします。
  3. コマンド プロンプトで以下のコマンドを入力し、Enter キーを押します。

    Windows Vista または Windows Server 2008 の場合
    net stop slsvc

    Windows 7 または Windows Server 2008 R2 の場合
    net stop sppsvc
    注: 処理を続行するかどうかをたずねるメッセージが表示された場合は、「Y」と入力して Enter キーを押します。
  4. 次のコマンドを入力して、Enter キーを押します。

    Windows Vista または Windows Server 2008 の場合
    cd %windir%\serviceprofiles\networkservice\appdata\roaming\microsoft\softwarelicensing
    Windows 7 または Windows Server 2008 R2 の場合
    cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
  5. 次のコマンドを入力し、Enter キーを押します。
    ren tokens.dat tokens.bar
  6. 次のコマンドを入力し、Enter キーを押します。

    Windows Vista または Windows Server 2008 の場合
    net start slsvc

    Windows 7 または Windows Server 2008 R2 の場合
    net start sppsvc
  7. 次のコマンドを入力し、Enter キーを押します。
    cd %windir% \System32
  8. 次のコマンドを入力し、Enter キーを押します。
    cscript slmgr.vbs -rilc
  9. コンピューターを 2 回再起動して変更を適用します。

問題が解決されたかどうかの確認

  • 問題が解決されたかどうかを確認します。問題が解決された場合、このセクションの作業は完了していることになります。問題が解決されていない場合は、サポートに問い合わせることができます。
  • マイクロソフトではフィードバックをお待ちしております。この解決方法に関するフィードバックを提供するか、または問題を報告するには、"Fix it for me" ブログ にコメントを記入するか、電子メール メッセージ (日本語可) を送信してください。

fix it fixit fixme
プロパティ

文書番号:978305 - 最終更新日: 10/01/2012 05:12:00 - リビジョン: 5.0

Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows Vista Business, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business 64-bit edition, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate, Windows Server 2008 Datacenter without Hyper-V, Windows Server 2008 Enterprise without Hyper-V, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard

  • kbsurveynew kbexpertiseinter kbtshoot kbfixme kbmsifixme KB978305
フィードバック