グラフを Excel スプレッドシートから Word に挿入する

Excel のグラフを Word 文書に挿入する

Excel のスプレッドシートから Word の文書にグラフを挿入する最も簡単な方法は、コピー コマンドと貼り付けコマンドを使う方法です。

コピーと貼り付けを使用して Word documement にグラフを挿入する

Word から出ることなく、グラフの変更、更新、およびデザイン変更を行うことができます。 Excelのデータを変更すると、 Wordのグラフが自動的に更新されます。

  1. Excelで、グラフを選択し、Ctrl キーを押しながら C キーを押すか、[ホーム>コピー] に移動します。

  2. Word ドキュメントで、グラフを表示する場所をクリックまたはタップして、Ctrl キーを押しながら V キーを押すか、[ホーム] > [貼り付け] に移動します。

    注: グラフは元の Excel スプレッドシートにリンクしています。 スプレッドシートの中のデータが変化した場合は、グラフが自動的に更新されます。

グラフを更新する

  1. Word で、グラフを選択します。

  2. [グラフデザインまたはグラフツール>データ> デザインしてデータを更新する。

Word でグラフのデザインまたはデータを変更できます。

注: 図として挿入されたグラフを編集することはできませんが、調整することはできます。 グラフを選択し、[図の書式] または [図ツール] の書式でオプションを選択します。

Word でグラフを編集する

  1. グラフを選択します。

  2. [グラフデザイン] または [グラフツール] に移動してデータを編集> >、次のいずれかを選択します。

    • Word で図を編集するには、[データの編集] を選びます。

    • [Excel でのデータの編集] を選びます。

注: Word 2010 の場合は、 Excel でグラフが編集用に開きます。

グラフを選択すると表示される4つのボタンのいずれかを使用して、 Word でグラフを変更することもできます。

Word 文書に貼り付けた Excel のグラフと 4 つのレイアウト ボタンの画像

ボタンは次のとおりです。

  • レイアウトオプション
    オブジェクトが周囲のテキストとどのようにやり取りするかを選択します。

  • グラフ要素
    タイトル、凡例、目盛線、データラベルなどのグラフ要素を追加、削除、または変更します。

  • グラフスタイル
    グラフのスタイルと配色を設定します。

  • グラフフィルター
    グラフに表示されるデータポイントと名前を編集します。

    任意のボタンを選択して、使用可能なオプションを表示します。

Excel のグラフを Word に貼り付けるには、5 とおりの方法があります。 そのうち 2 つのオプションでは、ブック全体のコピーが埋め込まれ、別の 2 つでは埋め込むのではなくグラフを元のブックにリンクした状態のままになり、最後の 1 つではグラフが画像に変換されます。 これらのオプションのいずれにも目的の内容が含まれていない場合は、[形式を選択して貼り付け] を選択することもできます。

Excel から

  • Excelで、 Wordに貼り付けるグラフを選択し、Ctrl キーを押しながら C キーを押すか、[ホーム>コピー] に移動します。

Word で

  • Wordで、[ホーム] を選択し、[貼り付け] の一覧で、5つの [貼り付け] オプションのいずれかを選択します。

    Excel のグラフを Word に貼り付けるための 5 つのオプションのボタン グループ

注: オプションの説明を表示するには、ボタンをポイントします。

貼り付けのオプション

配色テーマ

データの更新

貼り付け先のテーマを使用しブックを埋め込む

Word のテーマに合わせる

Excel ブックのコピーをグラフと共に埋め込みます。 グラフは元のブックとはリンクされません。 グラフを自動的に更新するには、埋め込まれたブックのデータを変更します。

元の書式を保持しブックを埋め込む

Excel のテーマのままにする

Excel ブックのコピーをグラフと共に埋め込みます。 グラフは元のブックとはリンクされません。 グラフを自動的に更新するには、埋め込まれたブックのデータを変更します。

貼り付け先テーマを使用しデータをリンク

これが既定の貼り付けオプションです (Ctrl + V)。

Word のテーマに合わせる

グラフを元のブックにリンクさせた状態のままにします。 グラフを自動的に更新するには、元のブックのデータを変更します。 [グラフツール] > 選択して、データの更新> を行うこともできます。

元の書式を保持しデータをリンク

Excel のテーマのままにする

グラフを元のブックにリンクさせた状態のままにします。 グラフを自動的に更新するには、元のブックのデータを変更します。 [グラフツール]> 選択して、データの更新> を行うこともできます。

画像になる

データの更新やグラフの編集はできませんが、グラフの外観を調整することはできます。 [図ツール] で、[書式] を選択します。

リンクされたオブジェクトと埋め込みオブジェクトの主な違いは、データが保存されている場所と、Word 文書に挿入した後でデータを更新する方法です。

  • リンクオブジェクト
    Word にリンクされているオブジェクトからの情報はソースファイルに保存され、ソースファイルが変更された場合は更新できます。 ファイル サイズを考慮する必要がある場合は、リンク オブジェクトを使います。

  • 埋め込みオブジェクト
    Word に埋め込む Excel オブジェクトからの情報は、ソース Excel ファイルを変更しても変更されません。 埋め込まれた後のオブジェクトはソース ファイルの一部ではなくなり、ソース ファイルに対する変更は反映されません。

  1. [>テキスト>オブジェクト挿入] に移動します。

  2. [ファイルから作成>参照] に移動して、 Word 文書に挿入するファイルを指定します。

  3. 次のいずれかのオプションを選びます。

    • リンクオブジェクトとしてファイルを追加するには、[ファイルにリンク] を選択し、[ OK]を選択します。

    • 埋め込みオブジェクトとしてファイルを追加するには、[アイコンで表示] を選択し、[ OK]を選択します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×